This document is provided to customers who have purchased Thermo Electron Corporation equipment to use in the operation of such Thermo Electron Corporation equipment. This document is copyright protected and any reproduction of this document or any part of this document is strictly prohibited, except as Thermo Electron Corporation may authorize in writing.

Technical information contained in this publication is for reference purposes only and is subject to change without notice. Every effort has been made to supply complete and accurate information; however, Thermo Electron Corporation assumes no responsibility and will not be liable for any errors, omissions, damage, or loss that might result from any use of this manual or the information contained therein (even if this information is properly followed and problems still arise).

This publication is not part of the Agreement of Sale between Thermo Electron Corporation and the purchaser of an LC/MS system. In the event of any conflict between the provisions of this document and those contained in Thermo Electron Corporation’s Terms and Conditions, the provisions of the Terms and Conditions shall govern.

System Configurations and Specifications supersede all previous information and are subject to change without notice.
WEEE Compliance

This product is required to comply with the European Union’s Waste Electrical & Electronic Equipment (WEEE) Directive 2002/96/EC. It is marked with the following symbol:

Thermo Electron has contracted with one or more recycling/disposal companies in each EU Member State, and this product should be disposed of or recycled through them. Further information on Thermo Electron’s compliance with these Directives, the recyclers in your country, and information on Thermo Electron products which may assist the detection of substances subject to the RoHS Directive are available at www.thermo.com/WEEERoHS.

WEEE Konformität

Dieses Produkt muss die EU Waste Electrical & Electronic Equipment (WEEE) Richtlinie 2002/96/EC erfüllen. Das Produkt ist durch folgendes Symbol gekennzeichnet:

Thermo Electron hat Vereinbarungen getroffen mit Verwertungs-/Entsorgungsanlagen in allen EU-Mitgliedstaaten und dieses Produkt muss durch diese Firmen wiederverwertet oder entsorgt werden. Mehr Informationen über die Einhaltung dieser Anweisungen durch Thermo Electron, die Verwerter und Hinweise die Ihnen nützlich sein können, die Thermo Electron Produkte zu identifizieren, die unter diese RoHS Anweisung fallen, finden Sie unter www.thermo.com/WEEERoHS.
Ce produit doit être conforme à la directive européenne (2002/96/EC) des Déchets d'Equipements Electriques et Electroniques (DEEE). Il est marqué par le symbole suivant:

Thermo Electron s’est associé avec une ou plusieurs compagnies de recyclage dans chaque état membre de l’union européenne et ce produit devrait être collecté ou recyclé par celles-ci. Davantage d’informations sur la conformité de Thermo Electron à ces directives, les recycleurs dans votre pays et les informations sur les produits Thermo Electron qui peuvent aider la détection des substances sujettes à la directive RoHS sont disponibles sur www.thermo.com/WEEERoHS.
Contents

Preface .............................................................................................................. vii
About This Guide .......................................................................................... vii
Related Documentation ................................................................................ vii
Safety and Special Notices ........................................................................... viii
Contacting Us ................................................................................................. viii
Assistance ........................................................................................................ viii
Changes to the Manual and Online Help ..................................................... ix

Chapter 1  Introduction .................................................................................. 1
Integrating and Identifying Chromatograms .................................................. 3
Determining the Concentration of Target Compounds ................................ 5
External Standard Calibration ....................................................................... 6
Internal Standard Calibration ......................................................................... 7
Calibration Curve Types .................................................................................. 9
Testing the Suitability of Chromatographic Peaks ....................................... 12
Checking the Stability of Chromatographic Method .................................... 13
Selecting an XReport Template ..................................................................... 14

Chapter 2  Overview of Tutorials ................................................................. 17

Chapter 3  Tutorial: Creating a Processing Method ...................................... 23
Opening the Processing Setup Window ......................................................... 25
Specifying the Quan View Options ............................................................... 27
Specifying Chromatography by LC ............................................................... 27
Specifying Calibration by Internal Standard .............................................. 28
Opening a Raw Data File ................................................................................ 29
Specifying the Identification Settings
  for the Components of the Analysis ............................................................ 31
Specifying Identification Settings for the
  Internal Standard .......................................................................................... 31
Specifying Identification Settings for the
  Target Compound ....................................................................................... 38
Entering Peak Integration and Detection Parameters .................................. 41
Opening the Detection Page .......................................................................... 41
Entering Peak Integration Parameters ........................................................... 42
Entering Peak Detection Parameters ............................................................. 43
Selecting Calibration Settings ....................................................................... 46
Specifying Calibration Levels and QC Levels ............................48
Specifying the Calibration Levels of the
Target Compound ....................................................................48
Specifying the QC Levels .......................................................49
Saving the Processing Method...................................................51
Chapter Summary.....................................................................52

Chapter 4  Tutorial: Batch Reprocessing Data Files ...................... 53
Adding a Processing Method to a Sequence ..............................54
Batch Reprocessing the Sequence to Produce Results Files ......58
Chapter Summary.....................................................................60

Chapter 5  Tutorial: Working with Results Files in Quan Browser ........ 61
Reviewing Sequence Files in Quan
Browser..................................................................................62
Modifying the Processing Method in Quan Browser.................66
Chapter Summary.....................................................................68

Chapter 6  Tutorial: Previewing, Specifying, and Printing Reports ........ 69
Previewing Reports in XReport .................................................70
Specifying Report Templates in the Processing Method ..........77
Printing Reports........................................................................80
Chapter Summary.....................................................................82

Index ........................................................................................... 83
Preface

About This Guide

Welcome to Xcalibur®, the Thermo Electron mass spectrometry data system.

Xcalibur uses a processing method to automatically detect and determine the concentration (amount) of the sample being analyzed. This *Getting Productive: Processing Setup and the Analysis of Quantitation Data* manual describes how to create a processing method to quantitate an analyte, how to review the integration of chromatograms and the calibration curves for analytes, and how to print reports.

Related Documentation

In addition to this guide, Thermo Electron provides the following documents for Xcalibur 2.0:

- *Administrator’s Guide: Configuring Xcalibur Software for Compliance with 21 CFR Part 11*
- *Getting Productive: Qualitative Analysis*
- *Getting Productive: Quantitative Analysis*
- *Getting Productive: Designing and Generating Custom Reports with XReport*
- *Getting Productive: Creating and Searching Libraries*
- Help available from within the software
Safety and Special Notices

Make sure you follow the precautionary statements presented in this guide. The safety and other special notices appear in boxes.

Safety and special notices include the following:

**CAUTION** Highlights hazards to humans, property, or the environment. Each CAUTION notice is accompanied by an appropriate CAUTION symbol.

**IMPORTANT** Highlights information necessary to avoid damage to software, loss of data, invalid test results, or information critical for optimal performance of the system.

**Note** Highlights information of general interest.

**Tip** Helpful information that can make a task easier.

Contacting Us

There are several ways to contact Thermo Electron.

**Assistance** For new product updates, technical support, and ordering information, contact us in one of the following ways:

**Visit Us on the Web**

www.thermo.com/finnigan

**Contact Technical Support**

Phone: 1-800-685-9535
Fax: 1-561-688-8736
techsupport.finnigan@thermo.com
Contact Customer Service

In the US and Canada for ordering information:
Phone: 1-800-532-4752
Fax: 1-561-688-8731

International contacts for ordering information:
Visit www.thermo.com/finnigan for the current listing.

Changes to the Manual and Online Help

To suggest changes to this guide or to the Help, use either of the following methods:

• Fill out a reader survey online at www.thermo.com/lcms-techpubs
• Send an e-mail message to the Technical Publications Editor at techpubs.finnigan-lcms@thermo.com
Chapter 1 Introduction

The Processing Setup is one of the six modules of Xcalibur®, the Thermo Electron mass spectrometry data system (see Figure 1). Processing methods are saved as a .pmd file type.

Figure 1. Xcalibur Roadmap view
The Processing Setup - Quan view contains six tabbed pages (see Figure 2).

On these pages, make the appropriate entries and selections to do the following:

- Integrate and identify the peaks in chromatograms
- Determine the concentration of the target compounds in samples
- Test the suitability of chromatographic peaks
- Determine the stability of the LC/MS method and the LC/MS method during a sequence run by using check standards
- Check the purity of chromatographic peaks for data collected with a photodiode array detector. (The Peak Purity feature is described in the Surveyor Getting Started with Xcalibur manual.)

Use the Processing Setup - Report view to specify the report templates that Xcalibur uses to print results.

This chapter contains the following sections:

- Integrating and Identifying Chromatograms
- Determining the Concentration of Target Compounds
- Testing the Suitability of Chromatographic Peaks
- Checking the Stability of Chromatographic Method
- Selecting an XReport Template
Integrating and Identifying Chromatograms

Xcalibur integrates chromatograms to separate the chromatographic peaks from the baseline noise, identify the beginning and end of each peak, identify the peak maxima, and calculate the area or height of each peak. Xcalibur uses one of the following three algorithms to detect and integrate the peaks in chromatograms: Genesis, ICIS, or Avalon. To integrate mass chromatograms, use either the Genesis or the ICIS integration algorithm. To integrate UV/Vis and analog chromatograms, use the Avalon integration algorithm.

For LC data, Xcalibur identifies peaks based on their retention times. The retention time of a peak is the time that elapses between the injection of the sample and the detection of the peak maxima. For GC data, Xcalibur identifies peaks based on either their retention times or their mass spectra.

During a sequence run, the retention times of chromatographic peaks can vary slightly. Therefore, in addition to its expected retention time, enter an appropriate retention time window for each peak. A retention time window is a time range bracketing the discrete retention time setting. The appropriate retention time window for a chromatographic peak depends on several factors, including the width of the chromatographic peak and the specificity of the chromatographic method. Due to band broadening as the sample travels through the column, highly retained compounds produce wider chromatographic peaks. So in general, use a wider retention time window for late eluting compounds than for early eluting compounds.

Figure 3. Integrated chromatographic peak, showing peak start and peak end markers
Figure 4 shows the effect of retention time on peak width. The chromatogram shown in Figure 4 contains four peaks. The retention times and widths of these peaks are listed in Table 1. Note that hydrocortisone, which elutes at 0.68 min, has a peak width of 0.2 min; whereas, progesterone, which elutes at 3.17 min, has a peak width of 0.6 min.

![Integrated total ion current chromatogram (TIC) for steroids02.raw](image)

Table 1. Results for the example data file located in the following directory: [Drive]:\Xcalibur\examples\data\steroids02.raw

<table>
<thead>
<tr>
<th>Compound</th>
<th>Retention Time (min)</th>
<th>Baseline Peak Width (min)</th>
</tr>
</thead>
<tbody>
<tr>
<td>hydrocortisone</td>
<td>0.68</td>
<td>0.2</td>
</tr>
<tr>
<td>deoxycorticosterone</td>
<td>1.40</td>
<td>0.3</td>
</tr>
<tr>
<td>methyltestosterone</td>
<td>1.99</td>
<td>0.4</td>
</tr>
<tr>
<td>progesterone</td>
<td>3.17</td>
<td>0.6</td>
</tr>
</tbody>
</table>

Because Xcalibur might detect more than one chromatographic peak within the specified retention time window, identify the target compound as either the highest peak in a chromatogram or the closest peak to the expected retention time. Use the Genesis and ICIS integration algorithms (used for mass spectral data) to rule out peaks below a specified signal to noise ratio.
Determining the Concentration of Target Compounds

To quantitate unknowns, evaluate the response of the detector to known amounts of the target compound (analyte). In general, inject a set of standard solutions containing known amounts of the target compound. The concentrations of the target compound in these standard solutions should bracket the expected concentration of the target compound in unknown samples, so that the unknown concentrations can be determined by interpolation. After Xcalibur collects the chromatograms for these injections, it determines the response of the detector to a compound based on either the height or area of its corresponding chromatographic peak and then builds a calibration curve based on the specified parameters. The standard solutions can contain more than one target compound. Xcalibur calculates one calibration curve for each target compound.

A calibration curve relates the detector’s response to a known amount of a target compound (or for an Internal Standard calibration, the response ratio of the target compound to the internal standard to a known amount of a target compound). Xcalibur fits a curve to the calibration points, according to the specified fit type, scaling, and weighting factors.

Use one of two calibration techniques: external standard calibration or internal standard calibration. Use Xcalibur to also fit data to several curve types.

This section contains the following topics:

- External Standard Calibration
- Internal Standard Calibration
- Calibration Curve Types
An external standard (ESTD) is a separate sample that contains a known amount of the target compound. To perform an external standard calibration, prepare a set of standard solutions containing a known amount of the target compound(s). After you inject these solutions, Xcalibur analyzes the resulting chromatograms and constructs a calibration curve for each target compound by plotting the magnitude of the detector’s response as a function of the amount of the target compound according to the following equation:

$$\text{Response}_{\text{cal}} = f(\text{Amount}_{\text{cal}})$$

Where:

$$f = \text{curve type}$$

$$\text{Amount}_{\text{cal}} = \text{amount of calibration standard}$$

$$\text{Response}_{\text{cal}} = \text{response for calibration standard}$$

Xcalibur then determines the amount of the target compound(s) in each unknown by comparing the magnitudes of their responses to the calibration curve(s) (see Figure 5).

**Figure 5.** Calibration curve generated by using an external standard
In general, the external standard calibration is an effective quantitation technique; however, if one or more of the following problems exist, consider using the internal standard calibration technique instead.

- Injection irreproducibility
- Changes in analyte solution volume
- Matrix and coeluter interference (both suppression and enhancement)
- System instability
- Variations in the source conditions

### Internal Standard Calibration

An internal standard (ISTD) is a component that is added to a sample to act as a response reference for one or more target compounds in the sample. Since the ISTD and target components are analyzed together, the internal standard quantitation approach has the advantage that it corrects for injection and other sample handling errors. For example, internal standards can correct for variations in the response of a target component caused by the following:

- Injection irreproducibility
- Changes in analyte solution volume
- Matrix and coeluter interference (both suppression and enhancement)
- System instability
- Variations in the source conditions

For maximum precision, add the ISTD component as early as possible to the start of the sample workup, particularly in those quantitative methods that require sample manipulations such as extraction, cleanup, and dilution.

If an ISTD is used to correct for extraction and cleanup manipulations, its physical and chemical properties must be closely related to the target component. ISTDs used for this purpose are typically analogs, homologues or isomers of the target compound. Stable isotope-labeled ISTDs act almost identically to the analyte throughout sample manipulation and with regard to ionization tendencies and fragmentation. Internal standards labeled with two or more deuterium (D) atoms are frequently used for LC/MS.

If the ISTD is only used to compensate for an unreproducible injection system, it does not need to be chemically similar to the analyte.
In all cases, ISTDs must be pure, not present in the sample, and inert towards the components of the sample. The ISTD peaks must be well resolved from the target compound peaks to use UV detection. ISTDs should also have a similar detector response and a similar retention (capacity factor) to the target compounds.

There can be any number of ISTD components in a sample but each target component can be calibrated against only one ISTD.

In general, ISTDs are used in a quantitation experiment as follows:

1. A series of standard solutions containing known concentrations of the target compound and a fixed amount of the ISTD are analyzed. Then, the ratio of the target compound and the ISTD detector responses are plotted as a function of the known amount of target compound.

2. A fixed amount of the ISTD is added to each sample prior to any manipulation. After the samples are prepared and analyzed, the quantity of the target compound present in an unknown sample is determined from the calibration curve (see Figure 6).

![Figure 6. Calibration curve generated by using a fixed amount of internal standard](image)
The calibration curve is determined by the following equation:

\[(\text{Response Ratio}_{\text{TargetCal}/\text{ISTD}}) = f(\text{Amount}_{\text{TargetCal}})\]

Where:

\(\text{Amount}_{\text{TargetCal}} = \) Amount of target compound in the calibration standards

\(\text{Response Ratio}_{\text{TargetCal}/\text{ISTD}} = \) ratio of the responses of the target compound to the internal standard compound in the calibration standard

\(f = \) equation of the calibration curve according to the selected fit type

Xcalibur determines the amount of the target compound(s) in each unknown by comparing the magnitudes of their response ratios to the calibration curve(s)

**Calibration Curve Types**

Xcalibur can fit the calibration data to the following curve types:

- Linear
- Quadratic
- Linear log-log
- Quadratic log-log
- Average RF
- Point-to-point
- Cubic spline
- Locally weighted

When performing the least squares fit to the calibration data, Xcalibur can weight the calibration data with the following weighting functions:

- Equal
- \(1/X\)
- \(1/X^2\)
- \(1/Y\)
- \(1/Y^2\)
- \(1/S^2, \) where \(S^2 = X^2 + Y^2\)

Using these functions, set Xcalibur to ignore the origin, use the origin as a data point, or force the calibration curve to include the origin.
Figure 7, Figure 8, and Figure 9 show some of the calibration settings for the steroids.pmd processing method that is shipped as an example file with the Xcalibur data system. This method quantitates three target compounds: hydrocortisone, deoxycorticosterone, and progesterone. Methyltestosterone is used as an internal standard.

Figure 7. Processing Setup - Quan view - Calibration page, showing the entries for the internal standard, methyltestosterone
1 Introduction
Determining the Concentration of Target Compounds

Figure 8. Processing Setup - Quan view - Calibration page, showing the calibration selections for the target compound, hydrocortisone

Figure 9. Processing Setup - Quan view - Levels page, showing the calibration levels for the target compound, hydrocortisone
Use the Processing Setup - Quan view - System Suitability page to check the suitability of chromatographic peaks (see Figure 10).

**Figure 10.** Processing Setup - Quan View - System Suitability page

Use the parameters on this page to determine if the LC column is degrading and to identify suspicious peaks eluting at the same time as the target compound. Suspicious peaks due to highly retained compounds from a previous injection tend to have a broader than expected peak profile. Tailing peaks are frequently an indication of a degrading LC column.
Check the stability of the chromatographic method during a sequence run by injecting check standards at specified intervals. Specify the amount(s) of the target compound(s) in the QC check standards in the Levels page (see Figure 11).

Xcalibur estimates the amount of the target compound in the QC standard from a least squares fit calibration curve. It then compares the measured amount of the target compound in the QC check standard to the amount specified in the QC table.

Use the % Test box to enter an acceptable difference (as a percentage) between the expected amount and the calculated (measured) amount of the target compound for each QC level. If the calculated amount differs by more than the specified percentage, the peak status is listed as QC Failed in the Results Grid view of Quan Browser.

Figure 11. Quan View - Levels page, showing the QC table for the selected component, estrogen

<table>
<thead>
<tr>
<th>QC Level</th>
<th>Amount</th>
<th>% Test</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>20.000</td>
<td>5.00</td>
</tr>
<tr>
<td>2</td>
<td>30.000</td>
<td>5.00</td>
</tr>
<tr>
<td>3</td>
<td>40.000</td>
<td>5.00</td>
</tr>
<tr>
<td>*</td>
<td>0.010</td>
<td>0.00</td>
</tr>
</tbody>
</table>
Selecting an XReport Template

To print hard copy reports when batch reprocessing a sequence, select an appropriate XReport template and add it to the processing method. Add a report template from the Processing Setup - Reports view (see Figure 12). Xcalibur ships with several example XReport templates ready-built for use. Refer to Table 2.

![Figure 12. Processing Setup - Reports view, showing the selection of a sample report template](image)

Because these built-in reports are generic, preview a report using a representative data file before attempting to batch reprocess a sequence and print reports for an entire set of data files. Preview a report from the XReport application program. If the report does not display the required information, customize it.

You can also create custom XReport templates. For information on creating custom XReport templates, refer to the Xcalibur Getting Productive: Designing and Generating Custom Reports with XReport manual.
### Table 2. Example XReport template files

<table>
<thead>
<tr>
<th>Report Template File Name</th>
<th>Data Source File(s)</th>
<th>Description or Use</th>
</tr>
</thead>
<tbody>
<tr>
<td>CalibrationFile.xrt</td>
<td>.raw, .xcal</td>
<td>For reporting calibration data</td>
</tr>
<tr>
<td>CompCalReport.xrt</td>
<td>.rst, .raw, .pmd, .sl</td>
<td>For generating summary reports showing processing method details, calibration curve and sample table (Quan results). Can be used with Batch Processing and Quan Browser.</td>
</tr>
<tr>
<td>CompCalReport_Avalon.xrt</td>
<td>.rst, .raw, .pmd</td>
<td>For generating Quan sample reports containing graphical ion ratio confirmation results. These report templates take advantage of the explicit confirmation ion settings available when using the XReport Chromatogram Wizard.</td>
</tr>
<tr>
<td>CompCalReport_Genesis.xrt</td>
<td>.rst, .raw, .pmd</td>
<td>For generating Quan sample reports containing graphical ion ratio confirmation results. These report templates take advantage of the explicit confirmation ion settings available when using the XReport Chromatogram Wizard.</td>
</tr>
<tr>
<td>CompCalReport_ICIS.xrt</td>
<td>.rst, .raw, .pmd</td>
<td>For generating Quan sample reports containing graphical ion ratio confirmation results. These report templates take advantage of the explicit confirmation ion settings available when using the XReport Chromatogram Wizard.</td>
</tr>
<tr>
<td>CustLibSearRept.xrt</td>
<td>.rst, .raw</td>
<td>For generating Qual sample reports that display Qual peaks and library search details. Use with Batch Processing.</td>
</tr>
<tr>
<td>CustLibSearRept.xrt</td>
<td>.rst, .raw</td>
<td>For generating Qual sample reports that display Qual peaks and library search details. Use with Batch Processing.</td>
</tr>
<tr>
<td>ProcessingMethod.xrt</td>
<td>.pmd</td>
<td>For generating processing method reports. Use with Processing Method Setup.</td>
</tr>
<tr>
<td>ProcessingMethod_Avalon.xrt</td>
<td>.pmd</td>
<td>For generating processing method reports. Use with Processing Method Setup.</td>
</tr>
<tr>
<td>ProcessingMethod_Genesis.xrt</td>
<td>.pmd</td>
<td>For generating processing method reports. Use with Processing Method Setup.</td>
</tr>
<tr>
<td>ProcessingMethod_ICIS.xrt</td>
<td>.pmd</td>
<td>For generating processing method reports. Use with Processing Method Setup.</td>
</tr>
<tr>
<td>QuantifySampleReport.xrt</td>
<td>.sl, .pm, .rst, .raw</td>
<td>For generating Quan sample reports containing chromatograms and a Quan summary table.</td>
</tr>
<tr>
<td>QuantifySampleReport.xrt</td>
<td>.sl, .pm, .rst, .raw</td>
<td>For generating Quan sample reports containing chromatograms and a Quan summary table.</td>
</tr>
<tr>
<td>SequenceReport.xrt</td>
<td>.sl</td>
<td>For generating a summary report showing the sequence being processed. Use with Batch Processing.</td>
</tr>
<tr>
<td>SpectrumCandidates.xrt</td>
<td>.rst, .raw</td>
<td>For generating a Quan sample report (only applicable to GC/MS). Use with Batch Processing or Quan Browser.</td>
</tr>
</tbody>
</table>
Chapter 2 Overview of Tutorials

This manual contains a set of tutorials that show how to quantitatively process a set of raw data files. Data acquisition is not described in this manual. See the Getting Productive: Quantitative Analysis manual for details about data acquisition.

These tutorials analyze an example sample set provided with the Xcalibur data system and located in the C:\Xcalibur\examples\data directory. The target compound is a proprietary pharmaceutical product. The data was collected in the applications laboratory at Thermo Electron, San Jose using LC and MS/MS techniques in the electrospray ionization (ESI) mode.

The pharmaceutical product has the code name drugx. An isotopically labeled internal standard (ISTD) was used to quantitate the pharmaceutical. The internal standard is a deuterated analogue of drugx that has four deuterium atoms exchanged for hydrogen atoms in the compound. The internal standard has the code name D4.

The calibration standards were prepared by spiking human plasma with drugx to give nine calibration levels with concentrations of 10, 25, 50, 100, 200, 400, 600, 800, and 1000 pg/mL. Triplicate samples were run at the high (1000 pg/mL) and low (10 pg/mL) ends of the curve with single samples run in between.

The QC samples were prepared similarly by spiking human plasma with drugx to give three QC levels with concentrations of 10, 400, and 1000 pg/mL. Six replicates per QC level were run.

The calibration and QC standards were spiked with 100 pg/mL of the internal standard, D4.
The steps required to acquire the sample set are shown in Figure 13. The scan filter chromatograms and mass spectra for a drugx.raw data file are shown in Figure 14.

Figure 13. Flow diagram for acquiring quantitation data
Figure 14. Chromatograms and mass spectra for drugx and D4
When performing the tutorials contained in this manual, create a new processing method and add it to an existing sequence. Then batch reprocess the raw data files, review the calibration standards and the QC standards, and print hard copy reports using standard XReport templates (see Figure 15).

Analyzing and reporting quantitation data involves four steps, which are described in the following chapters of this manual:

1. Chapter 3: Tutorial: Creating a Processing Method
2. Chapter 4: Tutorial: Batch Reprocessing Data Files
3. Chapter 5: Tutorial: Working with Results Files in Quan Browser
Figure 15. Flow diagram for processing quantitation data
Chapter 3 Tutorial: Creating a Processing Method

This tutorial provides a procedure for creating a processing method for the quantitation of data using the raw data files associated with the C:\Xcalibur\examples\methods\drugx.sld sequence file.

Note Using system suitability parameters to test the chromatographic peaks is not discussed in this tutorial. Adding report templates to the processing method is described in Chapter 6: Tutorial: Previewing, Specifying, and Printing Reports.

In this tutorial, create a processing method that quantitates the target compound in the drugx data set by performing the following procedures in the order listed. After creating the processing method, review the summary at the end of the chapter.

1. Opening the Processing Setup Window

Xcalibur opens to the Processing Setup - Quan view.

2. Specifying the Quan View Options

• Specifying Chromatography by LC

Specify that the drugx data set was obtained with a liquid chromatography separation.

• Specifying Calibration by Internal Standard

Specify that an internal standard was used in the quantitative analysis of the drugx data set.

3. Opening a Raw Data File

Open a raw file that is representative of the drugx data set to determine suitable peak detection and integration parameters.
4. **Specifying the Identification Settings for the Components of the Analysis**

   In the Quan View - Identification page, name the internal standard, D4, and specify its retention time. Name the target compound drug x, specify its retention time, and specify the component D4 as its internal standard.

5. **Entering Peak Integration and Detection Parameters**

   In the Quan View - Detection page, enter specific parameters for the integration algorithm selected above in step 4 and specify additional detection parameters for the component peaks in the raw files of the sample set.

6. **Selecting Calibration Settings**

   In the Quan - View - Calibration page, identify the target compounds and internal standards and specify what type of calibration curve to fit the calibration data to. Also specify the amount of internal standard to add to the calibration standards and unknowns.

7. **Specifying Calibration Levels and QC Levels:**

   - **Specifying the Calibration Levels of the Target Compound**
     
     Specify the amount of target compound in the calibration standards to construct a calibration curve.

   - **Specifying the QC Levels**
     
     Specify the amount of target compound in the quality control (QC) standards for Xcalibur to test the stability of the LC/MS instrument during a sequence run.

8. **Saving the Processing Method**

   After saving the processing method, it becomes available to other Xcalibur windows such as Sequence Setup.
Opening the Processing Setup Window

Open the Processing Setup - Quan View from the Xcalibur Home Page (see Figure 17).

**Figure 16.** Xcalibur Home Page - Roadmap view

**To open the Processing Setup window – Quan view – Identification page**

1. Click the Processing Setup button in the Road Map in the Xcalibur Home Page, or choose GoTo > Processing Setup.

2. Click the Quan button to display the Quan view (if it is not already displayed).
3. Click the Identification tab to display the Identification page (if it is not already displayed). The Identification page is shown in Figure 16.

![Figure 17: Processing Setup – Quan view – Identification page](image)

Use the Identification page of the Processing Setup - Quan view to name the components of the sample, display spectra, and specify retention time and peak identification criteria. If a method is automatically loaded, choose **File > New** to start with a fresh display.
Specifying the Quan View Options

The Options menu commands in the Processing Setup window vary depending on the current view. From the Processing Setup - Quan view, specify the type of chromatography and the type of calibration technique used. The data set used in this tutorial was collected using LC/MS. The target compound, drugx, was quantitated using the internal standard calibration technique.

This section contains the following topics:

- Specifying Chromatography by LC
- Specifying Calibration by Internal Standard

Specifying Chromatography by LC

To specify chromatography by LC

1. Choose Options > Chromatography By in the Processing Setup window to open the Chromatography Options dialog box (see Figure 18).

2. Click the LC option in the Chromatography Options dialog box.

3. Click OK to specify chromatography by LC and to dismiss the dialog box.
Specifying Calibration by Internal Standard

To specify the internal standard calibration technique

1. Choose **Options > Calibration Options** in the Processing Setup window to open the Calibration Options dialog box (see **Figure 19**).

2. Click the Internal Standard option in the **Calibration Options** dialog box.

3. Click **OK** to specify calibration by internal standard and to dismiss the dialog box.

![Figure 19. Calibration Options dialog box](image-url)
Opening a Raw Data File

Open a representative raw file from the data set to determine appropriate peak detection and integration parameters for the processing method. In this tutorial, you use the drugx_03.raw file. In general, you choose a raw file corresponding to a low-concentration calibration standard.

To open a raw data file in the Processing Setup - Quan view

1. Click the **Open Raw File** button or choose **File > Open Raw File** to open the Open Raw File dialog box (see Figure 20).

2. Browse through the directories to find the file, for example: C:\Xcalibur\examples\data\drugx_03.raw.

**Figure 20.** Open Raw File dialog box, showing the selected directory path and raw file
3. Click drugx_03.raw and click **Open**.

Processing Setup selects the drugx_03.raw file and displays the unfiltered total ion chromatogram (see Figure 21).

**Figure 21.** Identification page, showing the total ion current (TIC) chromatogram of drugx_03.raw

**Note** If you save a processing method when a raw file is open, the raw file name is saved in the processing method. The associated raw file automatically opens whenever you open the processing method if the Auto-open raw file **On** button has been selected in the **Options > Settings** dialog box.
For the internal standard calibration technique, the calibration standards contain one or more target compounds and one or more internal standards. The data set used in this tutorial contains one target compound and one internal standard. The target compound is \textit{drugx}. The internal standard is D4.

This section describes how to identify target compounds and internal standards and contains the following topics:

- Specifying Identification Settings for the Internal Standard
- Specifying Identification Settings for the Target Compound

Processing Setup needs component identification information to associate the internal standard with a chromatographic peak. To identify the internal standard, perform the following procedures in the order listed:

1. Naming the Internal Standard
2. Selecting the Detector Type
3. Selecting the Peak Detection Type
4. Matching Scan Filters with Components
5. Selecting the Trace Type
6. Entering the Retention Time Automatically
Naming the Internal Standard

Use the Name list in the Identification page to name the components of the sample. When you change settings, Processing Setup changes the settings for the named component only.

To enter the name of the internal standard in the Name list

1. Select <New> in the Name list and type D4, the name of the internal standard (see Figure 22).

2. Click OK to save the new name.

Figure 22. Identification page, before the name D4 has been entered
**Selecting the Detector Type**

Use the Detector Type list on the Identification page to specify the type of detector you used to obtain the raw file.

In the Detector Type list, select *MS*.

**Selecting the Peak Detection Type**

Use the Peak Detect list on the Identification page to specify the type of peak detection algorithm (ICIS, Genesis, or Avalon) to use to analyze raw data. These algorithms also apply smoothing, construct a chromatogram using the scan or mass filters, assign peak numbers, generate a peak list, and determine the peak start and peak end points. All algorithms provide component peak detection and chromatographic peak detection. The ICIS and Genesis algorithms are used for MS data. The Avalon algorithm is used for PDA, UV, and analog data.

In the Peak Detect list, select *ICIS*.

**Matching Scan Filters with Components**

Xcalibur creates unique scan filters to acquire data according to the type of experiment specified in the instrument method. When you load a raw file, Xcalibur lists the scan filters associated with the raw file in the Filter combo box. In this example, selected reaction monitoring (SRM) data were acquired on a proprietary drug of molecular weight 465 u\(^1\) and a deuterated internal standard of molecular weight 469 u\(^2\) (*drugx* and D4, respectively) using alternating product ion scans.

To calibrate and quantitate *drugx*, filter the total ion current chromatogram because the retention times of the target compound and internal standard overlap.

---

\(^1\)Parent ion m/z 465; product ion m/z 420

\(^2\)Parent ion m/z 469; product ion m/z 424
To match D4 with its scan filter

1. Click the down arrow in the Filter list to display the scan filters in the drugx_03.raw file.

2. Click \(+ c \ SRM ms2 469.40@23.00[423.30-425.30]\) to select the scan filter for D4.

3. Click OK to display the mass chromatogram for D4 (see Figure 23).

**Selecting the Trace Type**

Use the Trace list on the Identification page to specify the type of chromatogram to use for processing.

In the Trace list, select TIC (total ion current).
**Entering the Retention Time Automatically**

To automatically enter the retention time of a chromatographic peak

1. To activate the Spectrum Plot view, click the pin button (currently grayed) in its upper right corner (see Figure 23).

   ![Figure 23](image1.png)

   The pin background turns green and the pin appears stuck into the screen.

2. Click and drag the cursor in the Chromatogram Plot view from left to right across the chromatogram peak as shown in Figure 24.

   ![Figure 24](image2.png)

   **Figure 24.** Identification page, showing the click-and-drag procedure for selecting the scan corresponding to the peak maximum in the Chromatogram Plot view
3. Release the mouse button, and the following events occur automatically:

- Processing Setup selects the retention time of the peak maximum and highlights the selected scan in the LC peak with a red marker in the Chromatogram Plot view.

- Processing Setup enters the retention time corresponding to the selected scan in the Expected box in the Retention Time group box.

- Processing Setup displays the mass spectrum of the product ion(s) in the Spectrum Plot view (see Figure 25).

4. Check the Use as RT Reference check box to use the actual retention time of D4 as the retention time reference for the other component in the drugx chromatogram.
5. Type **2.00** into the View Width box.

6. Click **OK** to save the component identification information for D4.

The 3.9 to 5.9 min portion of the chromatogram displays in the Chromatogram window because you selected 2.00 as the View Width for a peak with an expected retention time of 4.9 min. Processing Setup automatically shades the integrated portion of the peak gray and displays blue integration markers at the starting and ending points of the peak integration. The baseline is indicated by a blue line that connects the integration markers (see Figure 26).

![Processing Setup window](image)

**Figure 26.** Identification page, showing the area of peak integration (grayed) and the integration markers (blue circles indicated by arrows)
7. Inspect the integrated peak and verify the following:

- The retention time on the peak agrees with that in the Expected box in the Retention Time area.

- The scan filter in the Filter box is matched to the correct component in the Components list.

If the peak has not been identified, repeat this procedure. Click the pin in the Spectrum Plot view (the pane to the right of the Chromatogram Plot view) before performing step 2 on page 35.

If the peak has been identified properly, you are ready to specify the peak identification parameters for the target compound. Go to the next topic: Specifying Identification Settings for the Target Compound.

### Specifying Identification Settings for the Target Compound

#### To specify the settings for the target compound

1. Select <New> in the Name list. The Apply Changes dialog box appears if you have warnings enabled. Click Yes to apply changes.

2. Type drugx to specify the name of the target compound. Click OK to save the new name.

3. Select MS (if it is not already selected) in the Detector Type list.

4. Select ICIS in the Peak Algorithm combo box.

5. Match the target compound with its scan filter:
   a. Click the down arrow in the Filter list to display the scan filters in the drugx_03.raw file.
   b. Click + c SRM ms2 465.30@23.00[419.30-421.30] to select the scan filter for drugx.
   c. Click OK to apply the scan filter to the total ion current. Processing Setup automatically displays the mass chromatogram corresponding to the target compound.
6. Select TIC (if it is not already selected) in the Trace list.

7. Display the mass spectrum of the currently active component and automatically enter the retention time of the LC peak:
   
   a. To activate the Spectrum Plot view, click the pin button (currently grayed) in its upper right corner.
      
      The pin background turns green and the pin appears stuck into the screen.
   
   b. Click and drag the cursor in the Chromatogram Plot view from left to right across the chromatogram peak.
   
   c. Release the mouse button.
      
      The following events occur automatically:
      
      • Processing Setup selects the retention time of the peak maximum and highlights the selected scan in the LC peak with a red marker in the Chromatogram Plot view.
      
      • Processing Setup enters the retention time corresponding to the selected scan in the Expected box in the Retention Time area.

8. Specify that the expected retention time of drugx is to be adjusted by changes in the actual retention time of D4:
   
   a. Click the Adjust Using check box.
      
      The Adjust Using list becomes active.
   
   b. Select D4 in the Adjust Using list.
      
      You selected D4 as the retention time reference component in step 4 on page 36.
   
   c. Type 2.00 into the View Width box.
9. Click **OK** to accept the peak identification settings for *drugX* (see Figure 27).

![Figure 27. Identification page, showing the peak identification settings for drugX](image)

The 3.9 to 5.9 min portion of the chromatogram displays in the Chromatogram Plot view because you selected 2.00 as the View Width for a peak with an expected retention time of 4.9 min. Processing Setup automatically shades the integrated portion of the peak gray and displays blue integration markers at the starting and ending points of the peak integration. The baseline is indicated by a blue line that connects the integration markers.
### Entering Peak Integration and Detection Parameters

Use the Detection page of the Processing Setup - Quan view to enter peak integration and detection parameters.

To enter peak integration and detection parameters, perform the following procedures in the order listed:

1. **Opening the Detection Page**
2. **Entering Peak Integration Parameters**
3. **Entering Peak Detection Parameters**

#### Opening the Detection Page

To open the Detection page of the Processing Setup - Quan view, click on the Detection tab.

The Detection page is shown in Figure 28.

![Figure 28. Processing Setup window – Quan view – Detection page](image-url)
3 Tutorial: Creating a Processing Method
Entering Peak Integration and Detection Parameters

**Entering Peak Integration Parameters**

Enter peak integration parameters to specify how Xcalibur determines the area of each peak in the chromatogram. The peak integration parameters are contained in the Peak Integration area on the Detection page.

**Tip** When you are entering many components with similar peak integration parameters, first enter all of the identification parameters for one of the components. Click **Save As Default**. These parameters then become the default values for new components.

**To enter the ICIS peak integration parameters for the internal standard and the target compound**

1. Click **D4** to select the D4 internal standard in the Components list.

2. Type **5** in the Smoothing Points box in the ICIS Peak Integration area.

   Use the Smoothing Points box to enter the number of points used in the moving average used to smooth data. The valid range is 1 (no smoothing) to 15 (maximum smoothing).

3. Type **40** in the Baseline Window box to set the maximum number of scans that Xcalibur looks for a local minimum to 40.

4. In the Area Noise Factor box, type **5** to specify an area noise factor of 5. The area noise factor is a noise level multiplier used to determine the location of a peak edge after the location of the possible peak. The valid range is 1 to 500.

5. Type **10** in the Peak Noise Factor box. The peak noise factor is a noise level multiplier used to determine the potential peak signal threshold. The valid range is 1 to 1000.

6. Leave the Constrain Peak Width check box empty (□).

   Use the constrain peak width option to control how much of the peak is integrated by specifying a peak height threshold and a tailing factor.

7. Click **OK** to save the peak integration parameters.

8. Click **drugx** in the Components list to select the target compound. Repeat steps 2 through 7 for the target compound.
Peak detection parameters specify how Xcalibur determines which peak to select within the specified retention time window for a component.

**To enter the peak detection parameters for the internal standard and the target compound**

1. Click *D4* in the Components list to select the internal standard, D4.

2. Click the **Highest Peak** button in the ICIS Peak Detection area to associate D4 with the highest peak in the chromatogram (see Figure 30 on page 45).

3. Type 3 in the Minimum Peak Height (S/N) box to have Xcalibur ignore all peaks that do not have a signal-to-noise ratio of 3 or greater.
4. Verify that the advanced peak detection parameters are set to their default values:

   a. Click **Advanced** to open the ICIS Advanced Parameters dialog box. Use the ICIS Advanced Parameters dialog box to specify advanced component detection criteria. These additional criteria can be used if the standard detection criteria do not provide the desired results. Refer to the Xcalibur online Help for information on the parameters in the ICIS Advanced Parameters dialog box.

   b. Inspect the ICIS Advanced Parameters dialog box. Make sure the settings are the same as those in **Figure 29**.

   ![Figure 29](image)

   **Figure 29.** ICIS Advanced Parameters dialog box, showing default settings

   c. Click **OK** to close the dialog box

5. Click **OK** to save the peak detection parameters.
6. Click *drugx* in the Components list to select the target compound. Repeat steps 2 through 5 for the target compound.

The Detection page should look like the one shown in Figure 30.

Figure 30. Detection page, showing settings for drugx and D4
Selecting Calibration Settings

Use the Calibration page of the Processing Setup - Quan View to specify the calibration curve type. When using the internal standard calibration technique, use this page to associate the internal standard with a target compound and to specify the amount of internal standard that spiked the calibration standards and unknowns.

To select the calibration settings

1. Click the Calibration tab to open the Calibration page.

2. Enter the calibration settings for the internal standard, D4:
   a. In the Components list, select D4.
   b. In the Component Type area, select the ISTD button to select D4 as the internal standard.
   c. In the Amount box in the ISTD area, type 100 to specify an internal standard amount of 100 pg/mL.
   d. In the Units box, type pg/mL to specify pg/mL as the units of concentration.
   e. Click OK to save the settings for D4. The Calibration page should look like Figure 31.

Figure 31. Calibration page, showing the settings for the internal standard, D4
3. Enter the calibration settings for the *drugx* target compound:

a. Select *drugx* in the Components list.

b. Click **Target Compound** in the Component Type area to specify *drugx* as the target compound.

c. In the Target Compounds area, do the following:
   i. Select *D4* in the ISTD list as the internal standard.
   ii. Select **Quadratic** in the Calibration Curve list to specify a quadratic fit calibration curve.
   iii. Type **pg/mL** in the Units box to specify the units of concentration.
   iv. Click **1/X^2** in the Weighting area to specify a weighting of 1/X^2.
   v. Click **Ignore** in the Origin area to not include the origin as a data point when fitting the calibration curve.
   vi. Click **Area** in the Response area to use the area of the peak to determine response.

d. Click **OK** to save the settings. The Calibration page should look like the one shown in **Figure 32**.

![Figure 32. Processing Setup window - Quan view - Calibration page, showing the settings for the target compound, drugx](image-url)
Specifying Calibration Levels and QC Levels

Use the Levels page of the Processing Setup - Quan view to specify the amount of target compound (analyte) in each calibration level. Xcalibur uses the calibration levels information to construct the calibration curve as it processes or batch reprocesses a sequence. Also specify the amount of target compound in the QC check standards. Xcalibur uses the QC standards to check the stability of the LC/MS instrument during a sequence run.

This section contains the following topics:

- Specifying the Calibration Levels of the Target Compound
- Specifying the QC Levels

Specifying the Calibration Levels of the Target Compound

To specify the levels of the target compound

1. Select drugx in the Components list from the Quan view of the Processing Setup window.

2. Select the Levels tab to open the Levels page (see Figure 33).

Note If you selected D4 and then tried to open the levels page, a warning box appeared. The Levels page is not available for ISTD components.

![Figure 33. Processing Setup window - Quan view - Levels page](image)
3. Enter the calibration level information for the target compound:

a. In the first Cal Level box, type \texttt{cal 1} to specify the name of the first calibration level.

b. Press \textsc{tab} to advance the cursor to the first Amount box.

c. Type \texttt{10} in the box to specify an injection amount of 10 pg.

d. Press \textsc{tab} twice to create a new row and to advance the cursor to the second Cal Level box.

e. Repeat this procedure until you fill in the nine calibration levels as shown in Table 3.

\begin{table}
\centering
\begin{tabular}{|l|c|}
\hline
\textbf{Cal Level} & \textbf{Amount} \\
\hline
\texttt{cal 1} & 10 \\
\texttt{cal 2} & 25 \\
\texttt{cal 3} & 50 \\
\texttt{cal 4} & 100 \\
\texttt{cal 5} & 200 \\
\texttt{cal 6} & 400 \\
\texttt{cal 7} & 600 \\
\texttt{cal 8} & 800 \\
\texttt{cal 9} & 1000 \\
\hline
\end{tabular}
\caption{Calibration Level Table, showing the amount of drug \textit{x} (in picograms) injected in 10 $\mu$L of the corresponding calibration solution}
\end{table}

**Specifying the QC Levels**

**To specify the QC levels**

1. Type \texttt{QC 1} in the first QC Level box to specify the name of the first QC level.

2. Press \textsc{tab} to advance the cursor to the first Amount box and type \texttt{10} in the box to specify an injection amount of 10 pg.

3. Press \textsc{tab} to advance the cursor to the first %Test box and type \texttt{20} in the box to specify a 20\% test value.

\begin{note}
The %Test values for QCs in this example are shown in Table 4. These are the criteria used in this example to determine whether QCs pass. Use any %Test parameters that are appropriate for the particular application.
\end{note}
4. Press TAB twice to create a new row and to advance the cursor to the second QC Level box.

5. Repeat this procedure until you fill in the three QC levels as shown in Table 4.

   **Table 4.** QC Level table, showing QC levels, amounts (in pg/injection), and % Test for drugx

<table>
<thead>
<tr>
<th>QC Level</th>
<th>Amount</th>
<th>% Test</th>
</tr>
</thead>
<tbody>
<tr>
<td>QC 1</td>
<td>10</td>
<td>20</td>
</tr>
<tr>
<td>QC 2</td>
<td>400</td>
<td>15</td>
</tr>
<tr>
<td>QC 3</td>
<td>1000</td>
<td>15</td>
</tr>
</tbody>
</table>

6. Click **OK** to save the calibration and QC level settings.

   The Levels page should look like the one shown in **Figure 34**.

   ![Processing Setup - Levels](image)

   **Figure 34.** Levels page, showing the completed Calibration Level and QC Level tables
Saving the Processing Method

Before you exit the Processing Setup window, save the processing method.

To save the processing method as *drugx_example.pmd*

1. Choose **File > Save As** to display the File Summary Information dialog box.

2. Type **Processing method for drugx example** in the Comment box (see Figure 35).

![File Summary Information dialog box](image)

**Figure 35.** File Summary Information dialog box

3. Click **OK** to open the Save As dialog box.

4. Browse to the C:\Xcalibur\examples\methods directory or the directory where you saved the Xcalibur examples and name the processing method *drugx_example.pmd*:

   a. Browse through the directory tree to find the C:\Xcalibur\examples\methods directory.

   b. Type *drugx_example.pmd* in the File Name box.

5. Click **Save** to save the processing method and close the dialog box.
Chapter Summary

In this tutorial, you created a processing method named `drugx_example.pmd` to determine the amount of `drugx` in the `drugx` sample set.

The processing method specifies the following quantitation parameters:

- Chromatography is performed by LC.
- The internal standard calibration technique is used.
- The ICIS integration algorithm is used to integrate the chromatograms.
- Peak detection and identification is based on the relative retention time of `drugx` to the internal standard D4.
- The calibration data is fit to a quadratic calibration curve.

You have been working in Processing Setup (see Figure 36). In the next tutorial, you batch reprocess the `drugx` raw data files in Sequence Setup.

Figure 36. Xcalibur Home Page - Roadmap view
Chapter 4 **Tutorial: Batch Reprocessing Data Files**

After creating a processing method, add it to the sequence that was used to acquire the *drug* data set. After batch reprocessing the sequence containing the processing method, Xcalibur provides a set of results files in addition to the set of raw files.

This tutorial describes how to add a processing method to a sequence and how to batch reprocess a sequence and contains the following sections:

- Adding a Processing Method to a Sequence
- Batch Reprocessing the Sequence to Produce Results Files
- Chapter Summary
Adding a Processing Method to a Sequence

A sequence is a list containing sample acquisition and reprocessing information. Sequence files in Xcalibur have a .sld file extension. Sequences in Xcalibur use two types of methods: an instrument method and a processing method. Use the instrument method to acquire data file, and use the processing method to process the information contained in the data files after they are acquired. Initially, the sequence file contains only a list of potential injections. After you acquire data files using the information in the sequence list, Xcalibur links the sequence file to the acquired data files.

To quantitate the target compound, drugx, in the example data files, add the drugx_example.pmd processing method to the existing drugx.sld sequence.

**Note** For additional information about setting up a sequence for Quantitative Analysis, refer to the Xcalibur Getting Productive: Quantitative Analysis manual or the online Help.

To add the processing method to the sequence

1. Choose GoTo > Xcalibur Home Page if you are working in Processing Setup to open the Xcalibur Home Page window (see Figure 37).

![Figure 37. GoTo drop-down menu in Processing Setup](image)

2. Click the Sequence Setup button to open the Sequence Setup view.

3. Click the button on the toolbar (or choose File > Open) to display the Open dialog box.
4. Browse through the directories to find the sequence file C:\Xcalibur\examples\methods\drugx.sld.

5. Select drugx.sld and click **Open** to select the drugx.sld sequence file.

Sequence Setup displays the drugx.sld sequence (see Figure 38).

![Figure 38. Sequence Setup view, showing the sequence drugx.sld saved on the C:\ drive.](image)

6. Change the processing method to C:\Xcalibur\examples\methods\drugx_example.pmd in the sequence:

   a. Double-click the top cell (cell number 1) in the Proc Meth column. Xcalibur displays the Select Processing Method dialog box.

   b. Browse through the directories to find the C:\Xcalibur\examples\methods\drugx_example.pmd processing method.
c. Select drugx_example.pmd, and click **Open** to enter the C:\Xcalibur\examples\methods\drugx_example.pmd processing method in all the rows of the sequence.

7. Change some of the QC sample types to Unknown sample types:

   a. Click in row 14 of the Sample Type column. Select the Unknown sample type from the drop-down list.

   b. Repeat this procedure to select the Unknown sample type for rows 15 to 18, 20 to 24, 26 to 30.

   The sequence should now look like the one shown in **Figure 39**.

---

**Figure 39.** Drugx sequence, with drugx_example.pmd selected as the processing method
8. Save the sequence:

a. Choose **File > Save As**. Xcalibur opens the File Summary dialog box.

b. Type **sample Drugx_Example sequence** in the Comment box (see Figure 40).

![File Summary Information dialog box](image)

**Figure 40.** File Summary Information dialog box

c. Click **OK** to display the Save As dialog box.

d. Type **drugx_example** in the File Name box.

e. Click **Save** to save the sequence as C:\Xcalibur\examples\methods\drugx_example.sld.
Batch Reprocessing the Sequence to Produce Results Files

After adding a processing method to the sequence, batch reprocess data files to produce results files that can be viewed in Quan Browser.

To batch reprocess the sequence and perform a quantitative analysis on the raw data files:

1. Choose Actions > Batch Reprocess or click Batch Reprocess to open the Batch Reprocess Setup dialog box.

![Batch Reprocess Setup dialog box](image)

**Figure 41.** Batch Reprocess Setup dialog box

2. Set the batch reprocess options as shown in Figure 41:
   
   a. Click the Quan, Peak Detection & Integration, and Quantitation check boxes.
   
   b. Type 1-31 in the Process Rows box.
3. Click **OK** to start batch reprocessing.

Xcalibur exports a results data file for each raw data file to the C:\Xcalibur\examples\data\ folder (see Figure 42).

![Figure 42. Explore directory, showing the location of the raw data files [.raw] and the result data files [.rst]](image)

**Note** Xcalibur exports the results data files to the folder where the raw files are located. In this example, the results data files and the raw data files are in the C: \ Xcalibur \ examples \ data \ folder.
Chapter Summary

In this tutorial, you learned how to do the following:

• Add a processing method to a sequence (see Figure 43).

• Batch reprocess a sequence to create results files containing quantitation data

You have been working in Sequence Setup (see Figure 44). Chapter 5, “Tutorial: Working with Results Files in Quan Browser”, describes how to review results files and modify portions of the processing method in Quan Browser.
Chapter 5 Tutorial: Working with Results Files in Quan Browser

After adding a processing method to the sequence and then batch reprocessing the sequence, review the results files and the calibration curve for the target component, *drugx*, in the Quan Browser window. In addition, you can modify the identification, detection, integration, and some of the calibration parameters contained in the processing method.

This tutorial describes how to review quantitation data and how to modify portions of the processing method in Quan Browser and contains the following sections:

- Reviewing Sequence Files in Quan Browser
- Modifying the Processing Method in Quan Browser
- Chapter Summary
Review the quantitative results of the reprocessed drugx sample set analysis from the Quan Browser window.

**Note** For additional information about Quan Browser, refer to *Xcalibur Getting Productive: Quantitative Analysis* and/or the online Help.

### To review the results after you batch reprocess a sequence

1. Open the sequence in the Quan Browser window:
   
   a. Open the Quan Browser window by doing one of the following:
      
      (Xcalibur displays the Open dialog box for sequence list files *.sld)
      
      - If you are working in the Sequence Setup view, choose **GoTo > Quan Browser** (see Figure 45).
      
      ![Figure 45. GoTo drop-down menu in Sequence Setup](image)

   b. Browse through the directories to find the C:\Xcalibur\examples\methods\drugx_example.sld sequence.

   c. Select drugx_example.sld and click **Open** to open the View Sample Types dialog box (see Figure 46).

   ![Figure 46. View Sample Types dialog box](image)
d. Click **Show Standard and QC Sample Types** and click **OK**.

Xcalibur opens the drugx_example.sld sequence in the Quan Browser window. The Quan Browser window is shown in Figure 47.

**Figure 47.** Quan Browser window, with the internal standard D4 selected, showing the All tab (arrow)
2. Click the **All** tab at the bottom of the Results Grid view (indicated by an arrow in Figure 47) to display all of the data files.

3. Click the first row in the Results Grid view to select the first data file.

4. Check the entries for each component in the selected Result Grid row for peak detection and integration problems. Make sure that the selected data file corresponds to the correct level and sample type. If necessary, modify the peak identification, detection or integration parameters in the processing method.

**Note** Modify the processing method in either Processing Setup or Quan Browser. In Quan Browser you modify the component identification, detection, and integration settings of the processing method in the User Peak Detection Settings dialog box. To open the User Peak Detection Settings dialog box, right-click the Chromatogram Plot view and choose **User Peak Detection Settings** from the shortcut menu. To save the modified processing method, choose **File > Export Method** in the Quan Browser window.

5. Inspect the component peak in the Chromatogram Plot view. Verify that Xcalibur found the peak. Xcalibur shades found peaks gray and marks the starting and ending points with square integration markers. Ensure that Xcalibur integrated the peak properly. Ensure that the shaded area accurately represents the contribution of the component to the chromatogram. If necessary, modify the peak detection or integration parameters of the processing method.

6. Click the next row in the Results Grid view to select the next data file. Perform steps 4 and 5 for each data file.

7. Select **drugx** in the Components list to display the results for the target compound. Perform steps 3 through 6 for the target compound.
8. Inspect the calibration curve in the Calibration Curve Plot view. Evaluate the calibration curve according to the criteria used in the local laboratory. If necessary, modify the calibration curve parameters of the processing method (see Figure 48).

**Figure 48.** Quan Browser window, with the target compound drugx selected

**Note** Modify the processing method in either Processing Setup or Quan Browser. In Quan Browser modify the calibration curve and calibration levels settings of the processing method in the Calibration Settings dialog box. To open the Calibration Settings dialog box, right-click the Calibration Curve view and choose *Calibration Settings* from the shortcut menu. To save the modified processing method, choose *File > Export Method* in the Quan Browser window.
Modifying the Processing Method in Quan Browser

You can modify some sections of the processing method in Quan Browser, including the identification, detection, and integration parameters for the peaks in the components list or several of the calibration curve parameters. You cannot modify the amounts for the calibration levels, but you can exclude calibration points from the calibration curve.

To modify the processing method

1. Select *drugx* from the component list.

2. To modify an identification, detection, or integration parameter, such as Constrain Peak Width,
   a. Right-click the Chromatogram Plot view to open its shortcut menu.
   b. Choose **User Peak Detection Settings** from the shortcut menu.

   Xcalibur opens the User Identification Settings dialog box. See Figure 49.

![User Identification Settings dialog box](image)

**Figure 49.** User Identification Settings dialog box
c. Click the ICIS Integration tab to open the ICIS Integration page.
d. Click the Constrain Peak Width check box.
e. Type 1 in the Peak Ht[%] box.
f. Type 0.9 in the Peak Tailing Factor box.
g. Click **Apply To All** to update the integration of the results files in the sequence.

Xcalibur displays the Processing dialog box as it processes the results files in the open sequence. View the result of this new setting in the Chromatogram Plot view.

**Note** This new integration setting is temporary unless you save it to the processing method by exporting the method.

3. To modify the calibration curve,

   a. Right-click on the Calibration Curve Plot view to open a shortcut menu.

   b. Choose **Calibration Settings** from the shortcut menu.

      Xcalibur opens the Calibration Settings dialog box.

   c. Click the **Curve** tab to open the Curve page.

   d. Select **Linear** from the Calibration Curve Type list.

   e. Click **Apply** to display the new curve fit in the Calibration Curve Plot view.

   f. Click **OK** to close the dialog box.

4. To save the modifications as a new processing method:

   a. Choose **File > Export Method**.

      Xcalibur opens the Save As dialog box.

   b. Type `drugx_example_2` in the File Name box.

   c. Browse to the C:\Xcalibur\examples\methods folder in the Directories box.

   d. Click **OK**.
Chapter Summary

In this tutorial, you learned how to do the following:

• Review the results of a processing method in Quan Browser
• Modify portions of a processing method in Quan Browser

You have been working in Quan Browser (see Figure 50).

In the next tutorial, you learn how to preview report templates in the XReport reporting package, specify report templates in the processing method, and print reports as you batch reprocess a sequence.

Figure 50. Home Page - Roadmap view
Chapter 6 Tutorial: Previewing, Specifying, and Printing Reports

To print reports as you batch reprocess a sequence, specify one or more report templates in the processing method.

This tutorial describes how to review, specify, and print reports and contains the following sections:

- Previewing Reports in XReport
- Specifying Report Templates in the Processing Method
- Printing Reports
- Chapter Summary
Before adding a report template to the processing method or before using the processing method to print reports, preview the results of the selected template with representative data. Previewing a report helps to print reports with adequate information and efficient formatting.

Preview reports from the XReport reporting application.

**To preview a representative display of the report template for the processing method**

1. Start the XReport application.
   - From the Microsoft Windows® XP taskbar, choose **Start > Programs > Xcalibur > XReport**.
   - Alternatively, double-click the XReport icon on the desktop.

XReport opens and creates a new template (see Figure 51).

![XReport Application window, showing a new blank report template](image_url)

**Figure 51.** XReport Application window, showing a new blank report template
2. Choose **File > Open** to open the XReport Templates dialog box.

3. Select the PeakIntegration.xrt report template. Click **Open**.

XReport opens the PeakIntegration.xrt report template (see Figure 52).

![Figure 52. PeakIntegration.xrt report template](image)
4. Select a representative data file to test the peak integration.
   
a. Choose **Report > Data Sources** to open the Data Sources dialog box (see Figure 53).

![Data Sources dialog box](image)

**Figure 53.** Data Sources dialog box

b. Click **Browse** in the Raw Data File area.

   Xcalibur opens the Select Raw File dialog box.

c. Select the drug_03.raw file. Click **Open**.

d. Click **Browse** in the Results File area.

e. Select the drug_03.rst file. Click **Open**.

Xcalibur displays the peak integration report with the data from the drugx.rst file (see Figure 54 and Figure 55).

---

**Figure 54. Peak Integration Report, page 1**

**Figure 55. Peak Integration Report, page 2**
6. Choose **File > Open** to open the XReport Templates dialog box.

7. Select the CompCalReport_ICIS.xrt report template. Click **Open**.

   XReport opens the CompCalReport_ICIS.xrt report template.

8. Select a representative sequence file to test the component calibration report:

   a. Choose **Report > Data Sources** to open the Data Sources dialog box (see Figure 53 on page 72).

   b. Click **Browse** in the Sequence List File area.

      Xcalibur opens the Select Sequence File dialog box.

   c. Select the drugx_example.sld file. Click **Open**.


   Xcalibur displays the component calibration report with the data from the drugx_example.sld sequence file. The component calibration report for the drugx_example.sld sequence file is six pages long. Page 5, which contains the calibration curve for *drugs*, is shown in Figure 56. Page 6, which shows the calculated amounts for *drugs*, is shown in Figure 57.
Figure 56. Component calibration report, showing the calibration curve for drugX, the target compound.
### Component Calibration Report

<table>
<thead>
<tr>
<th>Sample ID</th>
<th>Area</th>
<th>Area Ratio</th>
<th>ISTD Area</th>
<th>Specified Amount</th>
<th>Calculated Amount</th>
<th>% Diff</th>
<th>% RSD</th>
</tr>
</thead>
<tbody>
<tr>
<td>01</td>
<td>18371.251</td>
<td>0.091</td>
<td>207883.250</td>
<td>10.000000µg/ml</td>
<td>9.47811µg/ml</td>
<td>-5.28</td>
<td>9.66</td>
</tr>
<tr>
<td>02</td>
<td>211511.826</td>
<td>0.107</td>
<td>192328.747</td>
<td>10.000000µg/ml</td>
<td>11.52354µg/ml</td>
<td>12.34</td>
<td>9.66</td>
</tr>
<tr>
<td>03</td>
<td>130364.531</td>
<td>0.081</td>
<td>197647.831</td>
<td>10.000000µg/ml</td>
<td>9.52222µg/ml</td>
<td>-6.82</td>
<td>9.66</td>
</tr>
<tr>
<td>04</td>
<td>401035.553</td>
<td>0.222</td>
<td>203159.085</td>
<td>25.000000µg/ml</td>
<td>24.00359µg/ml</td>
<td>-3.98</td>
<td>0.00</td>
</tr>
<tr>
<td>05</td>
<td>898312.506</td>
<td>0.424</td>
<td>208342.822</td>
<td>50.000000µg/ml</td>
<td>47.49013µg/ml</td>
<td>-5.02</td>
<td>0.00</td>
</tr>
<tr>
<td>06</td>
<td>196858.735</td>
<td>0.922</td>
<td>203118.208</td>
<td>100.000000µg/ml</td>
<td>101.38823µg/ml</td>
<td>1.59</td>
<td>0.00</td>
</tr>
<tr>
<td>07</td>
<td>3971164.767</td>
<td>1.835</td>
<td>216708.813</td>
<td>200.000000µg/ml</td>
<td>202.97623µg/ml</td>
<td>1.49</td>
<td>0.00</td>
</tr>
<tr>
<td>08</td>
<td>8338333.830</td>
<td>3.697</td>
<td>2267325.391</td>
<td>400.000000µg/ml</td>
<td>410.59246µg/ml</td>
<td>2.65</td>
<td>0.00</td>
</tr>
<tr>
<td>09</td>
<td>12077362.420</td>
<td>5.667</td>
<td>2280837.986</td>
<td>600.000000µg/ml</td>
<td>611.49411µg/ml</td>
<td>1.54</td>
<td>0.00</td>
</tr>
<tr>
<td>10</td>
<td>17476372.702</td>
<td>7.709</td>
<td>2267013.750</td>
<td>800.000000µg/ml</td>
<td>861.41350µg/ml</td>
<td>7.68</td>
<td>0.00</td>
</tr>
<tr>
<td>11</td>
<td>21856928.651</td>
<td>8.604</td>
<td>2447914.337</td>
<td>1000.000000µg/ml</td>
<td>962.17950µg/ml</td>
<td>-3.73</td>
<td>1.57</td>
</tr>
<tr>
<td>12</td>
<td>21901712.530</td>
<td>8.608</td>
<td>2594230.852</td>
<td>1000.000000µg/ml</td>
<td>953.14744µg/ml</td>
<td>-3.62</td>
<td>1.57</td>
</tr>
<tr>
<td>13</td>
<td>22078435.038</td>
<td>8.839</td>
<td>2598948.309</td>
<td>1000.000000µg/ml</td>
<td>985.28823µg/ml</td>
<td>-1.07</td>
<td>1.57</td>
</tr>
<tr>
<td>14</td>
<td>311150.520</td>
<td>0.138</td>
<td>2259271.484</td>
<td>N/A</td>
<td>14.59503µg/ml</td>
<td>N/A</td>
<td>N/A</td>
</tr>
<tr>
<td>15</td>
<td>223784.666</td>
<td>0.115</td>
<td>1962050.435</td>
<td>N/A</td>
<td>12.15569µg/ml</td>
<td>N/A</td>
<td>N/A</td>
</tr>
<tr>
<td>16</td>
<td>227947.300</td>
<td>0.109</td>
<td>2090424.803</td>
<td>N/A</td>
<td>11.48500µg/ml</td>
<td>N/A</td>
<td>N/A</td>
</tr>
<tr>
<td>17</td>
<td>217023.171</td>
<td>0.107</td>
<td>2026948.538</td>
<td>N/A</td>
<td>11.37300µg/ml</td>
<td>N/A</td>
<td>N/A</td>
</tr>
<tr>
<td>18</td>
<td>213052.790</td>
<td>0.102</td>
<td>2030418.352</td>
<td>N/A</td>
<td>10.79315µg/ml</td>
<td>N/A</td>
<td>N/A</td>
</tr>
<tr>
<td>19</td>
<td>206826.121</td>
<td>0.118</td>
<td>1749375.294</td>
<td>10.000000µg/ml</td>
<td>12.51677µg/ml</td>
<td>25.11</td>
<td>0.00</td>
</tr>
<tr>
<td>20</td>
<td>796193.521</td>
<td>3.821</td>
<td>2033738.522</td>
<td>N/A</td>
<td>424.39311µg/ml</td>
<td>N/A</td>
<td>N/A</td>
</tr>
<tr>
<td>21</td>
<td>993705.486</td>
<td>3.871</td>
<td>2048363.176</td>
<td>N/A</td>
<td>430.24918µg/ml</td>
<td>N/A</td>
<td>N/A</td>
</tr>
<tr>
<td>22</td>
<td>823847.716</td>
<td>3.997</td>
<td>222389.049</td>
<td>N/A</td>
<td>444.03010µg/ml</td>
<td>N/A</td>
<td>N/A</td>
</tr>
<tr>
<td>23</td>
<td>867707.592</td>
<td>3.641</td>
<td>2308036.126</td>
<td>N/A</td>
<td>404.02674µg/ml</td>
<td>N/A</td>
<td>N/A</td>
</tr>
<tr>
<td>24</td>
<td>771228.186</td>
<td>3.535</td>
<td>2178408.815</td>
<td>N/A</td>
<td>534.08413µg/ml</td>
<td>N/A</td>
<td>N/A</td>
</tr>
<tr>
<td>25</td>
<td>9381228.462</td>
<td>3.640</td>
<td>237893.786</td>
<td>400.000000µg/ml</td>
<td>404.21187µg/ml</td>
<td>1.05</td>
<td>0.00</td>
</tr>
<tr>
<td>26</td>
<td>2258579.395</td>
<td>9.522</td>
<td>251692.557</td>
<td>N/A</td>
<td>1036.11353µg/ml</td>
<td>N/A</td>
<td>N/A</td>
</tr>
<tr>
<td>27</td>
<td>2262530.629</td>
<td>8.916</td>
<td>297326.380</td>
<td>N/A</td>
<td>996.02500µg/ml</td>
<td>N/A</td>
<td>N/A</td>
</tr>
<tr>
<td>28</td>
<td>1944384.012</td>
<td>8.191</td>
<td>2734735.763</td>
<td>N/A</td>
<td>915.37370µg/ml</td>
<td>N/A</td>
<td>N/A</td>
</tr>
<tr>
<td>29</td>
<td>229414.919</td>
<td>8.634</td>
<td>264831.376</td>
<td>N/A</td>
<td>995.29511µg/ml</td>
<td>N/A</td>
<td>N/A</td>
</tr>
<tr>
<td>30</td>
<td>2016091.460</td>
<td>8.934</td>
<td>2610571.165</td>
<td>N/A</td>
<td>1000.14155µg/ml</td>
<td>N/A</td>
<td>N/A</td>
</tr>
<tr>
<td>31</td>
<td>2227712.570</td>
<td>9.109</td>
<td>2447177.670</td>
<td>1000.000000µg/ml</td>
<td>1019.37201µg/ml</td>
<td>1.92</td>
<td>0.00</td>
</tr>
</tbody>
</table>

There is no signature data to report.

©LC/CD/Database 2014-7Sat 03:04  drug C3  Page 6 of 6

**Figure 57.** Component calibration report, showing the calculated amounts for drugx, the target compound.
Specifying Report Templates in the Processing Method

Xcalibur contains a set of built-in report templates that provide formats for reports of results. To change the layout of a built-in report or to create a completely new template, use the XReport application to create personal custom report templates. For instructions on creating custom reports, refer to the Xcalibur Getting Productive: Designing and Generating Custom Reports with XReport manual.

Specify the report templates to use from the Processing Setup - Reports view.

Now that you have previewed the results of the To Specify Report templates:

1. Click Reports in the view bar to display the Reports view (see Figure 58).

---

![Figure 58. Processing Setup window - Reports view](image-url)
2. Click the **Enable** box in the Sample Reports table to display the enable check box for the first row. Click the **Enable** check box.

3. Double-click the **Save As** box in the first row of the Sample Reports table to display the drop down list. Select **Doc** to save the report as a .doc file.

Reports generated from the processing method are saved in the same directory as the source data files. Files are named in the format `[data file name]_[template name].xxx`, where `[data file name]` is the name of the data file from which the report was generated, `[template name]` is the name of the template used to generate the report, and `.xxx` is the suffix (for example, .doc or .pdf) indicating the file type. If more than one report is generated from the same data file and template, a date stamp is added before the suffix.

4. Double-click the Report Template Name box that is still in the first row of the Sample Reports table.

   Xcalibur displays the Browse for Sample Report Templates dialog box.

5. Select PeakIntegration.xrt and click **Open** to choose the sample peak integration report template.

6. Click the **Enable** box in the second row of the Sample Reports table to display the enable check box for the second row. Click the **Enable** check box.

7. Click the **Save As** box in the second row of the table to display the drop down list. Select **Doc** to save the report as a .doc file.
8. Double-click the Report Template Name box in the second row of the table.

   Xcalibur displays the Browse for Sample Report Templates dialog box.

9. Select CompCalReport_ICIS.xrt and click Open to choose the sample component calibration report template.

10. Click OK to save the settings.

   The Report view should look like the one shown in Figure 59.

---

Figure 59. Reports view, showing the sample peak integration report and component calibration report templates selected
Sequence Setup uses the report templates that you specified in the Reports view of Processing Setup to print reports as you batch reprocess a sequence.

To print reports

1. Click the Sequence Setup button in the Xcalibur Home Page to open the Sequence Setup view.

2. Open the drugx_example.sld sequence (if it is not already open).
   
   a. Click the **Open Sequence** button on the toolbar (or choose **File > Open**) to display the Open dialog box.
   
   b. Browse through the directories to find the C:\Xcalibur\examples\methods\drugx_example.sld sequence.
   
   c. Select drugx_example.sld, and click **Open** to open the drug_example.sld sequence.
3. Choose **Actions > Batch Reprocess** to open the Batch Reprocess Setup dialog box (see Figure 60).

![Batch Reprocess Setup dialog box](image)

**Figure 60.** Batch Reprocess Setup dialog box, showing selections for printing reports

4. Set the batch reprocess options as shown in Figure 60.

   a. Click the **Reports** check box. Click the **Print Sample Reports** check box.

   b. Type 1-2 in the Process Rows box.

5. Click **OK** to start batch reprocessing and report generation. Xcalibur prints the reports for the first two data files in the sequence.
Chapter Summary

In this tutorial, you learned how to do the following:

- Preview the results of selected report templates in the XReport reporting package
- Add report templates to a processing method
- Print reports by batch reprocessing a sequence

To preview reports, you opened the XReport reporting package that ships with the Xcalibur data system.

You added the report templates to the processing method in Processing Setup.

You printed reports as you batch reprocessed a sequence in Sequence Setup.

You have completed the tutorials provided in this manual.

For more information on quantitation, refer to the online Help in Xcalibur or the *Xcalibur Getting Productive with Quantitation* manual.

For more information on XReport, refer to the online Help in XReport or the *Xcalibur Getting Productive: Designing and Generating Custom Reports with XReport*.
# Index

## A
- Advanced Parameters dialog box
  - displaying 44
  - note 44

## B
- Batch Reprocess Setup dialog box
  - displaying 58, 80

## C
- Calibration curve
  - creating 62
  - curve types 9, 9
  - modifying in Quan Browser 65
  - using external standard (figure) 6
  - using internal standard (figure) 8
  - weighting 9
- Calibration levels
  - modifying in Quan Browser 65
  - specifying 48
  - table 49
- Calibration Options dialog box
  - displaying 28
  - figure 28
- Calibration page
  - displaying 46
  - figure 47
- Chromatograms
  - selecting trace type 34
- Chromatography Options dialog box
  - displaying 27
  - figure 27
- Component calibration
  - Calibration page 46
  - entering parameters 46
- Components
  - identification settings 31
  - identifying 31
  - naming 32

## D
- Detection page
  - displaying 41
  - figure 41, 45
- Detection, peak
  - entering parameters for 43
- Detectors
  - selecting type 33

## E
- External standards
  - considering variables for 7
  - definition 6
  - using, for quantitation 6

## F
- File Summary Information dialog box 57
  - displaying 51
  - figure 51

## I
- ICIS Advanced Parameters dialog box
  - figure 44
  - note 44
- Identification page
  - displaying 25
  - figure 26, 30, 32, 34, 35, 36, 37, 40
- Integration, peak
  - Detection page 41
  - entering parameters for 42
- Internal standards (ISTDs)
  - considering variables for 7
  - definition 7
  - using, for quantitation 7

## L
- Levels page
  - displaying 48
  - figure 48, 50
Index:

O
Open Raw File dialog box
figure 29

P
Peak detection
Detection page 41
entering parameters 41
modifying parameters in Quan Browser 64
Peak integration
Detection page 41
entering parameters 41
modifying parameters in Quan Browser 64
Peaks
detection parameters, entering 43
integration parameters, entering 42
setting default identification parameters 42
unresolved 42
Percent test 49
Processing methods
adding to sequence 54
modifying in Quan Browser 64, 65
saving 51
Processing Setup window
displaying 25, 26
figure 26

Q
QC levels
modifying in Quan Browser 65
specifying 48
table 50
Quan Browser window
figure 63, 65
modifying processing methods 64, 65
reviewing results 62
Quantitation
flow chart 18
introduction 1
Quantitative analysis
using internal standards for 7

R
Raw files
Open Raw File dialog box 29
opening 29
Report templates
description 77
specifying 77
Reports
printing from Sequence Setup 80
specifying templates 77
Reports view
displaying 77
figure 77, 79
Retention time
determining 35

S
Sequence Setup view
displaying 54
figure 55, 56
Sequences
adding a processing method to 54
creating 54
drugx (figure) 56
Spectrum, displaying 35

T
Target compound
specifying component identification settings 38
Templates
description 77
examples (Table) 15
specifying 77

V
Variables, discussion of
quantitation with external standards 6
quantitation with internal standards 7

X
Xcalibur
Home Page (Figure) 25
Processing Setup window 25
Quan Browser window 63
Sequence Setup window 55
XReport
selecting a template 14
specifying a template 77