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Overview 

ProtoArray® Prospector is a software tool for analyzing numerical data from 
ProtoArray® Protein-Protein Interaction (PPI), Kinase Substrate Identification (KSI), 
Ubiquitin Ligase Profiling (ULP), Small Molecule-Protein Interaction Profiling (SMI), 
and Immune Response Biomarker Profiling (IRBP) assays. You can use the software to 
identify arrayed human proteins that: 

• bind other proteins in a PPI assay 
• function as a substrate for phosphorylation in a KSI system 
• function as a target for ubiquitination in a ULP system 
• bind to a radiolabeled or fluorescently-labeled small molecule in the SMI assay 
• bind an antibody in the IRBP assay 

Following analysis, ProtoArray® Prospector displays a summary of the results that can 
be saved as a separate file. 

System Requirements 

• Windows® XP or Windows® 7Pentium® 4 processor (800 MHz or faster) 
• 128 MB RAM 
• 50 to 280 MB of free hard drive space depending on the installation configuration 
• Internet connection 
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Installing ProtoArray® Prospector v5.2.3 

Download and extract the zip-archive Prospector_v5.2.3.zip with the installation 
executable from the Online Tools page, accessible from the BioMarker Discovery 
Resources section  at (www.lifetechnologies.com/protoarray). Launch the application 
by double-clicking the ProspectorSetup.exe icon. Accept the license agreement. On the 
following screens you can change the destination folder and installation configuration if 
required. The following components of prospector are installed. 

Component Description Application 

Prospector Analyzer A basic set of analysis functions 
described in this document 

For PPI , ULP, and SMI – fluorescent 
application 

For KSI and SMI – radioactive application 
without using Imager 

Prospector Imager Used for Image processing for KSI 
and SMI – radioactive applications 

For KSI and SMI – radioactive applications 
using Imager 

Immune Response 
Biomarker Profiling 
(IRBP) Toolbox 

A comprehensive set of algorithms 
for the IRBP application 

For IRBP application using the IRBP 
Toolbox 
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The installation option for Prospector requires the optional Windows component 
Microsoft.NET version 2.0 or 4.0 framework installed on the computer depending on 
the operating system. If .NET 2.0 or 4.0 is not installed, Prospector helps download and 
install the framework. After the framework is installed, you will need to start 
Prospector installation again. 

The setup installs executables and documentation and creates shortcuts in the Start > 
Programs > Invitrogen > Prospector menu group and on the desktop: 

 

Note that IRBP Toolbox is used internally by Prospector Analyzer and does not have a 
separate shortcut on the desktop. 

When Prospector is installed, we recommend that you also register the product. Run 
Prospector and select Help > Registration from the Main Menu. 
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Installation on Computers with the Microsoft Windows 7 Operating 
System 

The ProtoArray® Prospector version 5.2.3 software was designed to be compatible with the 
Windows 7 operating system and 64-bit machines. By default, the ProtoArray® Prospector 
version 5.2.3 software is installed to the path: C:\Program Files (x86)\Invitrogen\ Prospector 
 
After installation, a user in the Administrator group will be able to run the Analyzer 
application for data analysis of the ProtoArray® protein microarrays program without issue, but 
regular (non-Administrator) users will encounter errors when attempting to run the application. 
This is due to compatibility issues with legacy applications developed in Windows XP that 
require administrator privileges. In order for the regular users to run the program properly in 
Windows 7, a user in the Administrator group needs to assign Write permission for the 
directory “Prospector” to the Users group after installation.  Please have an Administrator 
follow the required steps listed below to assign Write permission to all regular users: 
 

1. Open Windows Explorer and go to C:\Program Files (x86)\Invitrogen 

2. Right-click on the folder Prospector and select Properties. 

3. In the Prospector Properties panel select the Security tab and click the Edit button. 

4. In the Permissions panel, select Users in the list under Group or user names. 

5. In the dropdown list under Permissions for Users, find the Write row, click and select 
the corresponding checkbox in the Allow column. 

6. Click Apply and OK to complete. 
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Some regular users may still encounter problems with the Prospector Analyzer application 
after this fix, specifically around running Group Characterizations and Two Groups 
Comparisons under the Tools menu bar. If these two options do not show up under the Tools 
menu bar, then please follow the steps listed below, which will allow the Analyzer application 
to run correctly: 
 

1. Open Windows Explorer and go to C:\Program Files (x86)\Invitrogen\Prospector 

2. Right-click on the Prospector.exe application and select Properties. 

3. In the Compatibility panel, select the checkbox next to Run this program in 
compatibility mode for: 

4. Select the Windows XP (Service Pack 3) option in the dropdown box. 

5. Click Apply, then OK to complete. 
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Upgrading from a Previous Version of ProtoArray® Prospector 

1. Install ProtoArray® Prospector as described on the previous page. If you had a 
previous version of Prospector installed, old executables are automatically removed, 
while data and results are retained. 

2. If you did not change the default setting for the location of the ProtoArray® 
Prospector folder during installation, the folder will be located at \Program 
Files\Invitrogen\Prospector. Result subfolders from previous analyses of arrays using 
ProtoArray® Prospector are located in the same location and are not overwritten.  
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Automatic Update of ProtoArray® Prospector 

ProtoArray® Prospector can be configured to check for available version updates and 
download and install any newer versions.  

This feature checks the Life Technologies website for newer versions of the application. 
If a newer version is available the version information is displayed and the user has the 
option to download the newer version. When the newer version is downloaded the user 
is given the option to install the upgrade at the current time or install the upgrade the 
next time the application is started.  

The user may initiate the version check manually by selecting the Tools > Check for 
software update option.  

To configure this feature select the Options icon on the menu bar.  Within the Options 
dialog box select the Web Parameters tab.  Check the box labeled Auto check for version 
updates. This setting enables the software to automatically check for updates on a regular 
interval. If this option is not selected the user is still able to check for newer versions via 
the Tools > Check for software update option.  

Changing Installation Options 

To add more features to ProtoArray® Prospector already installed on your computer, 
run the installation again. Options are given to modify installation, repair, and uninstall 
Prospector.  
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Analyzing ProtoArray® Protein-Protein Interaction Data 

I. Analyzing data from a single microarray 

Note: This assumes that your data is in a GenePix Pro v6 or later .gpr file or in columnar, tab-
delimited text format (.txt) as described in the ProtoArray® Prospector manual. 
 
1. Start ProtoArray® Prospector from the desktop icon.  Ensure the Application: pull-

down menu in the tool bar is set to Protein-Protein Interaction. 

2. Select the Analyze button from the Tool Bar. 

3. In the Open dialog box that appears, select the type of file (.gpr or .txt) from the Files 
of type: pull-down list and navigate to your data file(s). Select the file(s) for analysis 
and select the Open button.  You can select multiple files at once and ProtoArray® 
Prospector opens each file and processes the data from each file. Required support 
files for v5.0 and v5.1 microarrays are now included with installation of the 
ProtoArray® Prospector v5.2.3. 

4. After processing the data, ProtoArray® Prospector displays a summary of the results 
in the Results Display Pane on the right side of the application’s main window.  
The summary is a list of proteins that score as hits (see manual for details).  You can 
view the summaries of hits in other single microarray analyses by double-clicking 
the entry in the Single Microarray Results node in the Results Navigation Tree. 

5. To view the results for all proteins on a microarray along with values for the control 
features on the array, select the corresponding entry in the Single Microarray 
Results node in the Results Navigation Pane and then click on the Show button.  
Note this function requires that you have a licensed version of Microsoft® Excel 
installed on your computer. 

6. To exit ProtoArray® Prospector, select File > Exit from the main menu. 
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Analyzing ProtoArray® Protein-Protein Interaction Data 

II. Comparing data across multiple microarrays 
 
1. Start ProtoArray® Prospector from the desktop icon.  Ensure the Application: pull-

down menu in the tool bar is set to Protein-Protein Interaction. 

2. Select the Compare button from the Tool Bar. 

3. In the dialog box that opens, select the checkboxes next to the microarray results you 
would like to include in the comparison. Click on the Next> button.  If desired, 
rearrange the order for displaying the information or rename the way the 
information will be displayed.  Select the Finish button. 

4. ProtoArray® Prospector displays a summary of the proteins that score as positive 
across the selected microarrays in the Results Display Pane. 

5. To view the results for all the proteins on all the microarrays you compared, select 
the corresponding entry in the Microarray Comparison Results section of the 
Result Navigation Tree and select the Show button.  Note this function requires that 
you have a licensed version of Microsoft® Excel installed on your computer. 

6. To view the summaries from previous comparisons, double-click the corresponding 
entries in the  Microarray Comparison Results section in the Results Navigation 
Pane. 

7. To exit ProtoArray® Prospector, select File > Exit from the main menu. 
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Analyzing ProtoArray® Ubiquitin Ligase Profiling Data 

I. Analyzing data from a single microarray 

Note: This assumes that your data is in a GenePix Pro v6 or later .gpr file or in columnar, tab-
delimited text format (.txt) as described in the ProtoArray® Prospector manual. 
 
1. Start ProtoArray® Prospector from the desktop icon.  Ensure the Application: pull-

down menu in the tool bar is set to Ubiquitin Ligase Profiling. 

2. Select the Analyze button from the Tool Bar. 

3. In the Open dialog box that appears, select the type of file (.gpr or .txt) from the Files 
of type: pull-down list and navigate to your data file(s). Select the file(s) for analysis 
and select the Open button.  You can select multiple files at once and ProtoArray® 
Prospector opens each file and processes the data from each file. Required support 
files for v5.0 and v5.1 microarrays are now included with installation of the 
ProtoArray® Prospector v5.2.3. 

4. After processing the data, ProtoArray® Prospector displays a summary of the results 
in the Results Display Pane on the right side of the application’s main window.  
The summary is a list of proteins that score as hits (see manual for details).  You can 
view the summaries of hits in other single microarray analyses by double-clicking 
the entry in the Single Microarray Results node in the Results Navigation Tree. 

5. To view the results for all proteins on a microarray along with values for the control 
features on the array, select the corresponding entry in the Single Microarray 
Results node in the Results Navigation Pane and then click on the Show button.  
Note this function requires that you have a licensed version of Microsoft® Excel 
installed on your computer. 

6. To exit ProtoArray® Prospector, select File > Exit from the main menu. 
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Analyzing ProtoArray® Ubiquitin Ligase Profiling Data  

II. Comparing data across multiple microarrays 
 
1. Start ProtoArray® Prospector from the desktop icon.  Ensure the Application: pull-

down menu in the tool bar is set to Ubiquitin Ligase Profiling. 

2. Select the Compare button from the Tool Bar. 

3. In the dialog box that opens, select the checkboxes next to the microarray results you 
would like to include in the comparison. Click on the Next> button.  If desired, 
rearrange the order for displaying the information or rename the way the 
information will be displayed.  Select the Finish button. 

4. ProtoArray® Prospector displays a summary of the proteins that score as positive 
across the selected microarrays in the Results Display Pane. 

5. To view the results for all the proteins on all the microarrays you compared, select 
the corresponding entry in the Microarray Comparison Results section of the 
Result Navigation Tree and select the Show button.  Note this function requires that 
you have a licensed version of Microsoft® Excel installed on your computer. 

6. To view the summaries from previous comparisons, double-click the corresponding 
entries in the  Microarray Comparison Results section in the Results Navigation 
Pane. 

7. To exit ProtoArray® Prospector, select File > Exit from the main menu. 
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Analyzing ProtoArray® Kinase Substrate Identification Data 

I. Analyzing data from a single microarray with a reference (buffer-only) array 

Note: This assumes that your data is in a GenePix Pro v6 or later .gpr file or in columnar, tab-
delimited text format (.txt) as described in the ProtoArray® Prospector manual.  It also assumes 
that you have run a reference (buffer-only) control using a Human Protein Microarray. 
 
1. Start ProtoArray® Prospector from the desktop icon.  Ensure the Application: pull-

down menu in the tool bar is set to Kinase Substrate Identification. 

2. Select the Analyze button from the Tool Bar. 

3. In the Open dialog box that appears, select the type of file (.gpr or .txt) from the Files 
of type: pull-down list and navigate to your data file(s). Select the file(s) for analysis 
and select the Open button.  You can select multiple files at once and ProtoArray® 
Prospector opens each file and processes the data from each file. Required support 
files for v5.0 and v5.1 microarrays are now included with installation of the 
ProtoArray® Prospector v5.2.3. 

4. In the Experimental type assay type dialog box that appears, check the Buffer only     
(step 3) radio button followed by the OK button. 

5. Select the Analyze button from the Tool Bar and navigate to the file(s) containing the 
results for the human protein microarray probed with your kinase and select the 
Open button. Also note that you can process multiple files at one time. 

6. In the Experimental type assay dialog box, check the Customer kinase (step 4) radio 
button. Select the appropriate reference (buffer-only) analysis from the Buffer only 
(step 3) assay to compare with: pull-down menu.  Select the OK button. 

7. After processing the data, ProtoArray® Prospector displays a summary of the results 
in the Results Display Pane on the right side of the application’s main window.  
The summary is a list of proteins that score as hits (see manual for details).  You can 
view the summaries of hits in other single microarray analyses by double-clicking 
the entry in the Single Microarray Results node in the Results Navigation Tree. 

8. To view the results for all proteins on a microarray along with values for the control 
features on the array, select the corresponding entry in the Single Microarray 
Results node in the Results Navigation Pane and then click on the Show button.  
Note this function requires that you have a licensed version of Microsoft® Excel 
installed on your computer. 

9. To exit ProtoArray® Prospector, select File > Exit from the main menu. 
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Analyzing ProtoArray® Kinase Substrate Identification Data Obtained 
from a Human Protein Microarray 

II. Comparing data across multiple microarrays 
 
1. Start ProtoArray® Prospector from the desktop icon.  Ensure the Application: pull-

down menu in the tool bar is set to Kinase Substrate Identification. 

2. Select the Compare button from the Tool Bar. 

3. In the dialog box that opens, select the checkboxes next to the microarray results you 
would like to include in the comparison. Click on the Next> button.  If desired, 
rearrange the order for displaying the information or rename the way the 
information will be displayed.  Select the Finish button. 

4. ProtoArray® Prospector displays a summary of the proteins that score as positive 
across the selected microarrays in the Results Display Pane. 

5. To view the results for all the proteins on all the microarrays you compared, select 
the corresponding entry in the Microarray Comparison Results section of the 
Result Navigation Tree and select the Show button.  Note this function requires that 
you have a licensed version of Microsoft® Excel installed on your computer. 

6. To view the summaries from previous comparisons, double-click the corresponding 
entries in the Microarray Comparison Results node in the Results Navigation Pane. 

7. To exit ProtoArray® Prospector, select File > Exit from the main menu. 
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Analyzing ProtoArray® Small Molecule-Protein Interaction Profiling Data 
– Fluorescently-labeled Small Molecules 

I. Analyzing data from a single microarray 

Note: This assumes that your data is in a GenePix Pro v6 or later .gpr file or in columnar, tab-
delimited text format (.txt) as described in the ProtoArray® Prospector manual. 
 
1. Start ProtoArray® Prospector from the desktop icon.  Ensure the Application: pull-

down menu in the tool bar is set to Small Molecule Profiling - Fluorescent. 

2. Select the Analyze button from the Tool Bar. 

3. In the Open dialog box that appears, select the type of file (.gpr or .txt) from the Files 
of type: pull-down list and navigate to your data file(s). Select the file(s) for analysis 
and select the Open button.  You can select multiple files at once and ProtoArray® 
Prospector opens each file and processes the data from each file. Required support 
files for v5.0 and v5.1 microarrays are now included with installation of the 
ProtoArray® Prospector v5.2.3. 

4. After processing the data, ProtoArray® Prospector displays a summary of the results 
in the Results Display Pane on the right side of the application’s main window.  
The summary is a list of proteins that score as hits (see manual for details).  You can 
view the summaries of hits in other single microarray analyses by double-clicking 
the entry in the Single Microarray Results node in the Results Navigation Tree. 

5. To view the results for all proteins on a microarray along with values for the control 
features on the array, select the corresponding entry in the Single Microarray 
Results node in the Results Navigation Pane and then click on the Show button.  
Note this function requires that you have a licensed version of Microsoft® Excel 
installed on your computer. 

6. To exit ProtoArray® Prospector, select File > Exit from the main menu. 
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Analyzing ProtoArray® Small Molecule-Protein Interaction Profiling Data 
– Fluorescently-labeled Small Molecules 

II. Comparing data across multiple microarrays using an unlabeled competitor  
 
1. Start ProtoArray® Prospector from the desktop icon.  Ensure the Application: pull-

down menu in the tool bar is set to Small Molecule Profiling - Fluorescent. 

2. Select the Competition Analysis button from the Tools pull-down menu. 

3. In the Competition Analysis dialog box that opens, select the checkboxes next to the 
microarray results from assays without unlabeled competitor that you would like to 
include in the comparison. Click on the upper >> button to move them into the Assay 
without Competitor field.  Next, if any assays were run in the presence of unlabeled 
competitor, select the checkboxes next to the microarray results from assays with 
unlabeled competitor that you would like to include in the comparison. Click on the 
lower >> button to move them into the Assay with Competitor field.  Select the Next 
button. 

4. If desired, rearrange the order for displaying the information or rename the way the 
information will be displayed.  Select the Finish button. 

5. ProtoArray® Prospector displays a summary of the proteins that score as positive 
across the selected microarrays in the Results Display Pane. 

6. To view the results for all the proteins on all the microarrays you compared, select 
the corresponding entry in the Microarray Comparison Results section of the 
Result Navigation Tree and select the Show button.  Note this function requires that 
you have a licensed version of Microsoft® Excel installed on your computer. 

7. To view the summaries from previous comparisons, double-click the corresponding 
entries in the  Microarray Comparison Results section in the Results Navigation 
Pane. 

8. To exit ProtoArray® Prospector, select File > Exit from the main menu. 
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Analyzing ProtoArray® Small Molecule-Protein Interaction Profiling Data 
– Fluorescently-labeled Small Molecules 

III. Comparing data across multiple microarrays without an unlabeled competitor 
 
1. Start ProtoArray® Prospector from the desktop icon.  Ensure the Application: pull-

down menu in the tool bar is set to Small Molecule Profiling - Fluorescent. 

2. Select the Compare button from the Tool Bar. 

3. In the dialog box that opens, select the checkboxes next to the microarray results you 
would like to include in the comparison. Click on the Next> button.  If desired, 
rearrange the order for displaying the information or rename the way the 
information will be displayed.  Select the Finish button. 

4. ProtoArray® Prospector displays a summary of the proteins that score as positive 
across the selected microarrays in the Results Display Pane. 

5. To view the results for all the proteins on all the microarrays you compared, select 
the corresponding entry in the Microarray Comparison Results section of the 
Result Navigation Tree and select the Show button.  Note this function requires that 
you have a licensed version of Microsoft® Excel installed on your computer. 

6. To view the summaries from previous comparisons, double-click the corresponding 
entries in the  Microarray Comparison Results section in the Results Navigation 
Pane. 

7. To exit ProtoArray® Prospector, select File > Exit from the main menu. 
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Analyzing ProtoArray® Small Molecule-Protein Interaction Profiling Data 
– Radiolabeled Small Molecules 

I. Analyzing data from a single microarray 

Note: This assumes that your data is in a GenePix Pro v6 or later .gpr file or in columnar, tab-
delimited text format (.txt) as described in the ProtoArray® Prospector manual. 
 
1. Start ProtoArray® Prospector from the desktop icon.  Ensure the Application: pull-

down menu in the tool bar is set to Small Molecule Profiling - Radioactive. 

2. Select the Analyze button from the Tool Bar. 

3. In the Open dialog box that appears, select the type of file (.gpr or .txt) from the Files 
of type: pull-down list and navigate to your data file(s). Select the file(s) for analysis 
and select the Open button.  You can select multiple files at once and ProtoArray® 
Prospector opens each file and processes the data from each file. Required support 
files for v5.0 and v5.1 microarrays are now included with installation of the 
ProtoArray® Prospector v5.2.3. 

4. After processing the data, ProtoArray® Prospector displays a summary of the results 
in the Results Display Pane on the right side of the application’s main window.  
The summary is a list of proteins that score as hits (see manual for details).  You can 
view the summaries of hits in other single microarray analyses by double-clicking 
the entry in the Single Microarray Results node in the Results Navigation Tree. 

5. To view the results for all proteins on a microarray along with values for the control 
features on the array, select the corresponding entry in the Single Microarray 
Results node in the Results Navigation Pane and then click on the Show button.  
Note this function requires that you have a licensed version of Microsoft® Excel 
installed on your computer. 

6. To exit ProtoArray® Prospector, select File > Exit from the main menu. 
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Analyzing ProtoArray® Small Molecule-Protein Interaction Profiling Data 
– Radiolabeled Small Molecules 

II. Comparing data across multiple microarrays using an unlabeled competitor  
 
1. Start ProtoArray® Prospector from the desktop icon.  Ensure the Application: pull-

down menu in the tool bar is set to Small Molecule Profiling - Radioactive. 

2. Select the Competition Analysis button from the Tools pull-down menu. 

3. In the dialog box that opens, select the checkboxes next to the microarray results 
from assays without unlabeled competitor that you would like to include in the 
comparison. Click on the upper >> button to move them into the Assay without 
Competitor field.  Next, if any assays were run in the presence of unlabeled 
competitor, select the checkboxes next to the microarray results from assays with 
unlabeled competitor that you would like to include in the comparison. Click on the 
lower >> button to move them into the Assay with Competitor field.  Select the Next 
button. 

4. If desired, rearrange the order for displaying the information or rename the way the 
information will be displayed.  Select the Finish button. 

5. ProtoArray® Prospector displays a summary of the proteins that score as positive 
across the selected microarrays in the Results Display Pane. 

6. To view the results for all the proteins on all the microarrays you compared, select 
the corresponding entry in the Microarray Comparison Results section of the 
Result Navigation Tree and select the Show button.  Note this function requires that 
you have a licensed version of Microsoft® Excel installed on your computer. 

7. To view the summaries from previous comparisons, double-click the corresponding 
entries in the  Microarray Comparison Results section in the Results Navigation 
Pane. 

8. To exit ProtoArray® Prospector, select File > Exit from the main menu. 

 20 



Analyzing ProtoArray® Small Molecule-Protein Interaction Profiling Data 
– Radiolabeled Small Molecules 

III. Comparing data across multiple microarrays without an unlabeled competitor 
 
1. Start ProtoArray® Prospector from the desktop icon.  Ensure the Application: pull-

down menu in the tool bar is set to Small Molecule Profiling - Fluorescent. 

2. Select the Compare button from the Tool Bar. 

3. In the dialog box that opens, select the checkboxes next to the microarray results you 
would like to include in the comparison. Click on the Next> button.  If desired, 
rearrange the order for displaying the information or rename the way the 
information will be displayed.  Select the Finish button. 

4. ProtoArray® Prospector displays a summary of the proteins that score as positive 
across the selected microarrays in the Results Display Pane. 

5. To view the results for all the proteins on all the microarrays you compared, select 
the corresponding entry in the Microarray Comparison Results section of the 
Result Navigation Tree and select the Show button.  Note this function requires that 
you have a licensed version of Microsoft® Excel installed on your computer. 

6. To view the summaries from previous comparisons, double-click the corresponding 
entries in the  Microarray Comparison Results section in the Results Navigation 
Pane. 

7. To exit ProtoArray® Prospector, select File > Exit from the main menu. 
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Analyzing ProtoArray® Immune Response BioMarker Profiling Data 

I. Analyzing data from a single microarray 

Note: This assumes that your data is in a GenePix Pro v6 or later .gpr file or in columnar, tab-
delimited text format (.txt) as described in the ProtoArray® Prospector manual. 
 
1. Start ProtoArray® Prospector from the desktop icon.  Ensure the Application: pull-

down menu in the tool bar is set to Immune Response Profiling or Immune Response 
Profiling with Plasma. 

2. Select the Analyze button from the Tool Bar. 

3. In the Open dialog box that appears, select the type of file (.gpr or .txt) from the Files 
of type: pull-down list and navigate to your data file(s). Select the file(s) for analysis 
and select the Open button.  You can select multiple files at once and ProtoArray® 
Prospector opens each file and processes the data from each file. Required support 
files for v5.0 and v5.1 microarrays are now included with installation of the 
ProtoArray® Prospector v5.2.3. 

4. After processing the data, ProtoArray® Prospector displays a summary of the results 
in the Results Display Pane on the right side of the application’s main window.  
The summary is a list of proteins that score as hits (see manual for details).  You can 
view the summaries of hits in other single microarray analyses by double-clicking 
the entry in the Single Microarray Results node in the Results Navigation Tree. 

5. To view the results for all proteins on a microarray along with values for the control 
features on the array, select the corresponding entry in the Single Microarray 
Results node in the Results Navigation Pane and then click on the Show button.  
Note this function requires that you have a licensed version of Microsoft® Excel 
installed on your computer. 

6. To exit ProtoArray® Prospector, select File > Exit from the main menu. 
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Analyzing ProtoArray® Immune Response BioMarker Profiling Data 

 
II. Comparing data across multiple microarrays 

 
1. Start ProtoArray® Prospector from the desktop icon.  Ensure the Application: pull-

down menu in the tool bar is set to Immune Response Profiling or Immune Response 
Profiling with Plasma. 

 
2. Select the Compare button from the Tool Bar. 
 
3. In the dialog box that opens, select the checkboxes next to the microarray results you 

would like to include in the comparison. Click on the Next> button.  If desired, 
rearrange the order for displaying the information or rename the way the 
information will be displayed.  Select the Finish button. 

 
4. ProtoArray® Prospector displays a summary of the proteins that score as positive 

across the selected microarrays in the Results Display Pane. 
 
5. To view the results for all the proteins on all the microarrays you compared, select 

the corresponding entry in the Microarray Comparison Results section of the 
Result Navigation Tree and select the Show button.  Note this function requires that 
you have a licensed version of Microsoft® Excel installed on your computer. 

 
6. To view the summaries from previous comparisons, double-click the corresponding 

entries in the Microarray Comparison Results section in the Results Navigation 
Pane. 

 
7. To exit ProtoArray® Prospector, select File > Exit from the main menu. 
 
Extended assay characterization and comparison tools are provided by IRBP Toolbox. 
When installed, the toolbox functions are available from the Tools submenu of 
Prospector. See the IRBP Toolbox addendum for detailed description of these functions. 
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