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Preface

How to Use This Guide

Purpose of This
Guide

Audience

Assumptions

Text Conventions

User Attention
Words

The Methyl Primer Express® Software v1.0 Getting Started Guide provides step-by-step
instructions for using Methyl Primer Express software to find CpG islands and design
primers for methylation-focused experiments.

This guide is intended for novice and experienced researchers designing primers based
on DNA methylation patterns.

This guide assumes that:
s Methyl Primer Express® Sofiware v1.0 has been installed on your computer.

* You have a working knowledge of the Microsoft® Windows XP or Windows 2000
operating system.

* You are familiar with gene sequence databases such as GenBank.

This guide uses the following conventions:
* Bold text indicates user action. For example:
Type 0, then press Enter for each of the remaining fields.

* [talic text indicates new or important words and is also used for emphasis.
For example:

Before analyzing, always prepare fresh matrix.

* A right arrow symbol ( » ) separates successive commands you select from a drop-
down or shortcut menu. For example:

Select File » Open » Spot Set.
Right-click the sample row, then select View Filter » View All Runs.

Two user attention words appear in Applied Biosystems user documentation. Each word
implies a particular level of observation or action as described below:

Note: Provides information that may be of interest or help but is not critical to the use of
the product.

IMPORTANT! Provides information that is necessary for proper instrument operation,
accurate chemistry kit use, or safe use of a chemical.
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Preface

How to Obtain More Information

How to Obtain More Information

Related
Documentation

Send Us Your
Comments

The following related document is shipped with the software:

Methyl Primer Express® Sofiware v1.0 Quick Reference Card (P/N 4370962) — Provides
brief step-by-step procedures for following a typical workflow using the Methyl Primer
Express® software.

Note: To open the user documentation included on the software installation CD, use the
Adobe® Acrobat® Reader® software available at www.adobe.com.

Note: For additional documentation, see “How to Obtain Support” on page viii.

Applied Biosystems welcomes your comments and suggestions for improving its user
documents. You can e-mail your comments to:

techpubs@appliedbiosystems.com

IMPORTANT! The e-mail address above is only for submitting comments and
suggestions relating to documentation. To order documents, download PDF files, or for
help with a technical question, go to http://www.appliedbiosystems.com, then click the
link for Support. (See “How to Obtain Support” below).

How to Obtain Support

viii

For the latest services and support information for all locations, go to
http://www.appliedbiosystems.com, then click the link for Support.
At the Support page, you can:

* Search through frequently asked questions (FAQs)

» Submit a question directly to Technical Support

* Order Applied Biosystems user documents, MSDSs, certificates of analysis, and
other related documents

* Download PDF documents
* (Obtain information about customer training
» Download software updates and patches

In addition, the Support page provides access to worldwide telephone and fax numbers to
contact Applied Biosystems Technical Support and Sales facilities.

Methyl Primer Express® Software v1.0 Getting Started Guide
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Safety Information

This section covers:

Safety Conventions Used in This Document . ......................... XXViii
General Instrument Safety . ........... ... .. ... .. XXiX
Workstation Safety. . .......... . e XXiX
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Safety Information

Safety Conventions Used in This Document

Safety Conventions Used in This Document

Safety Alert
Words

Four safety alert words appear in Applied Biosystems user documentation at points in the
document where you need to be aware of relevant hazards. Each alert
word—IMPORTANT, CAUTION, WARNING, DANGER—implies a particular level

of observation or action, as defined below:

Definitions

IMPORTANT! — Indicates information that is necessary for proper instrument operation,
accurate chemistry kit use, or safe use of a chemical.

A (STANI[o\] - Indicates a potentially hazardous situation that, if not avoided, may

result in minor or moderate injury. It may also be used to alert against unsafe practices.

AWARNING — Indicates a potentially hazardous situation that, if not avoided,

could result in death or serious injury.

A PLN[el135] — Indicates an imminently hazardous situation that, if not avoided,

will result in death or serious injury. This signal word is to be limited to the most extreme
situations.

Examples

The following examples show the use of safety alert words:

IMPORTANT! The sample name, run folder name, and path name, combined, can contain
no more than 250 characters.

ACAUTION MUSCULOSKELETAL AND REPETITIVE MOTION

HAZARD. These hazards are caused by potential risk factors that include but are not
limited to repetitive motion, awkward posture, forceful exertion, holding static unhealthy
positions, contact pressure, and other workstation environmental factors.

AWARNING Do not attempt to lift or move the computer or the monitor without

the assistance of others. Depending on the weight of the computer and/or the monitor,
moving them may require two or more people.

Methyl Primer Express® Software v1.0 Getting Started Guide



Chapter 1

Getting Started I

This chapter covers:
Getting Started About Methyl Primer Express® Software .................ooiiiieani... 2
About DNA Methylation . ........ ... ... .. . . 2
About the Example Workflow . ........... . ... ... ... ... . . . .. 3
Using This Guide with Your Own Sequence Files. .. ...................... 3
Chapter 2
Analyzing Your gDNA
Sequence
Chapter 3

Designing Primers

Notes
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Chapter 1 Getting Started
About Methyl Primer Express® Software

About Methyl Primer Express® Software

Methyl Primer Express® Software allows you to design primers for bisulfite sequencing
(BSP) and/or for methylation-specific PCR (MSP) — the two most commonly used
techniques for methylation mapping. The software searches DNA sequences for CpG
islands, simulates bisulfite modification on the CpG-containing sequences, then
recommends primer pairs for MSP or BSP. Primer design for either method can be
adjusted to accommodate variation in experimental design.

The essential steps in designing sequence-specific DNA methylation experiments are
substantially automated with Methyl Primer Express. After you insert the selected DNA
sequence into the software, the software finds all relevant CpG islands, then provides
primer designs based on selected target sequences. You can review all CpG islands found
in your sequence, and all suggested primer pairs based on your target sequence, in report
views.

About DNA Methylation

Epigenetics is the study of inheritable and acquired differences in gene expression
patterns that are not attributable to changes in primary DNA sequence. DNA methylation
is the most outstanding epigenetic modification.

DNA methylation is one of several post-synthetic modifications that normal DNA goes
through after each replication. Only the cytosines adjacent to guanine (CpG sites) are
substrates for methylation by methyltransferases in mammalian cells. During DNA
replication, the methylation state is conserved by a maintenance methyl transferase.
Because not all CG base pairs in DNA are methylated, the maintenance methylase
enzyme must recognize the hemimethylated status and ensure that each piece of newly
synthesized DNA is methylated appropriately.

Methylation has two distinct functions. It acts as:
a. Protection from endonucleases designed to destroy foreign DNA
b. Regulation in gene expression — the control for turning expression on or off.

Portions of the human genome that are rich in CpG dinucleotides, when compared with
their surrounding regions, are referred to as CpG islands. These discrete clusters of
unmethylated CpG dinucleotides occur in over half of the known human genome
promoters. Hypermethylation at a CpG site can eventually shut down expression of a
gene involved in any complex biological processes such as aging. Global
hypomethylation at non-CpG sites usually accompanies the hypermethylation of the
promoter regions of genes now known to play a crucial role in the development of a
variety of cancers.

Notes
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Chapter 1 Getting Started
About the Example Workflow
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A great amount of interest is paid to the promoter CpG islands because when they
become methylated, the gene associated becomes silenced, and this silencing is
transmitted through mitosis. CpG island methylation is thought to represent an epigenetic
means of inheritance where changes in gene expression are passed on through cell
division, without associated DNA sequence alterations. Often studies are designed
specifically to determine if a correlation exists between the methylation status of the CpG
islands in the promoter regions and the amount of expression in the gene of interest.

One proven method of studying methylation patterns, is to treat gDNA with bisulfite to
distinguish methylated cytosine from unmethylated cytosine. Bisulfite treatment converts
unmethylated cytosine into uracil (U). As a result, the DNA sequence is changed and any
cytosines remaining in a sequence indicate the position of methylated cytosines.

About the Example Workflow

The example gene sequence you use to perform the tasks in this guide is the BRCA1
gene sequence from the GenBank database (File No. U37574).

Using This Guide with Your Own Sequence Files

In addition to using this guide to design primers associated with the example gene
(BRCA1), you can use the same or modified workflow with any available gDNA
sequence.

Notes
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Using This Guide with Your Own Sequence Files

Notes

4 Methyl Primer Express® Software v1.0 Getting Started Guide



Chapter 2

Chapter 1

Getting Started

Analyzing Your gDNA
Sequence

Chapter 3

Designing Primers

Notes

Analyzing Your gDNA
Sequence

This chapter covers:

Workflow OVerview . . .. ...t 6
Starting Methyl Primer Express® Software . . ............................ 7
Example Workflow. . . ... ... 7
Optional Ways to Annotate a Sequence. ... ..........c.oiiiininenenan... 14
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Chapter 2 Analyzing Your gDNA Sequence
Workflow Overview

Workflow Overview

In This Chapter In this chapter you will learn to:
» Import a gDNA sequence
* Annotate the sequence
» Search for CpG islands
» Select a CpG island of interest
* Select a target sequence

The workflow for using Methyl Primer Express® Software to find CpG islands on an
imported sequence, and ultimately design PCR primers, is shown below.

Methyl Primer Express® Software Workflow

Import Sequence

Annotate Sequence
Custon Find CoG Islands : Select island of focus
Settings P (CpG Isfand Report)

Verify Recommended
Sequence

|

Can . . Select primer type
Customize Design Primers (DNA Sequence Report)

Notes
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Chapter 2 Analyzing Your gDNA Sequence
Starting Methy! Primer Express® Software

Starting Methyl Primer Express® Software

To start Methyl Primer Express® Software v1.0, click @ on the desktop.

Example Workflow

This guide uses an example human DNA sequence (BRCA1 gene) to show you how to
use Methyl Primer Express software.

Importing a To enter the sequence into Methyl Primer Express software:

Sequence
1. Select File » Import Sequence.

2. Open the GenBank database, then copy the BRCA1 gene sequence (U37574).

3. Paste the sequence into the Insert Nucleotide Sequence box.

iz methyliErmerstxnresesofinvarne i o] J \_J ﬂ

File Edit Sequence Features Design Primers Reports Help

INSERT NUCLEOQTIDE SEQUENCE
v

' tTGCTGGCCCGGGTGCTAGGCCCCTGACTGCCCGGGGCCGGGGGTGCGGGGCCCGCTGAGCCCGCGCCCA
CCTGGAACTCGCGCTGGCTGGCGAGCGCTGCGCGCAGCCCCAGTTCCCACACCCGCCTCTCCCTCCACAC
TTCCCCGCAAGCAGAGGGAGCCGGCTC TEGCTTC GHICAGCCCAGAGAGGGGCCCCCACAGCGCAGTGGT
GGGCTGALGGGCTCCTCCAGCACGGCCAGARTGGACGCCAAGGCCGAGGLGGCGCCGAGAGCGAGCGAGG
GCTGCTAGCACGTTGTCACC TCGCATTC TGAACCACAGACTC TCCAACTCTCCGGCGCTTTTCGCCCACT
CGGTCCCTCAGAACACGRAGGGCTCTC TCATCCTGTCACTARAACGATTAGC TGTCCGGAGACACGGLAL
AAGTCGCCCCTCTTCTTTGC AGGATTCCTCCCTTGAACTTC TCCALACCCTCTTAGTGTGACGTGACCCC
ACCCCTAGCTAACCCAGGCTGCTTCCTTACCAGC TTCCCGCCCCCTGGGGAGHIGGCARTGCALAGACCS
TCCGCTGCCAGCTCTGCCGC TATC TC TG TGGGGTGAATC TAACATGGCGGACLAAGAC AGTAACTAGTCC
CETTTCTCCGCGTTTTCGCC ALGAAGATTGGCTC TTACCACTTGTCCCTCALLACGACCACCCCATTGAC
TGCTGGCGATTGCGTCGACGGAGACGGGGCALANGCAAGCTGAACCCGALARATAACARLCACTGGGGCT
GAGGGGTGGAACTACGAGTGCGCAGAC ATGGGCCAGAGCGCATTTCCCCTGCCCCAGGCAAATTCGGCGT
TCACTGCGTCCCCGCAGGCCACTGACC TTACLAGACTACTTGCCCCAGACTCCTGGGGC TGGATGGGLAT
TGTAGTCTCCCTAAAGAGTTGTACGTATCTTTTTAAGGCCTAGTTTCTGCTTTCALAATACGAAARCATL £

2908
Total Bases: 3308
Base Position: 0

1.}

Selected Bases: 0

IMPORTANT! If you import a sequence that has one or more N calls, the software
does not allow you to proceed to the next step and an error message is displayed. To
minimize the chance that a gDNA sequence has N bases to convert, acquire the most
recent Genbank sequence you can find.

Note: In the example sequence, N bases were previously converted.

Notes
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Chapter 2 Analyzing Your gDNA Sequence
Starting Methy! Primer Express® Software

Annotating the  You can annotate the imported sequence with one or more identifying elements such as:
Sequence * A user-specified sequence name (page 14)
» The transcription start point of the gene sequence (page 8, page 14)
* The translation start codon of the gene sequence (page 15)

In this example workflow, you annotate the sequence only with the transcription start
point.

You can determine the transcription start point by referring to the mRNA line in the
GenBank record of your imported genomic sequence. The transcription start point begins
at the beginning of the gene messenger RNA.

To annotate the transcription start point:

1. In the Features section of the GenBank file for the BRCA1 gene (file U37574), find
the mRNA start sequence number.

[1: U37574. Reports Human BRCA1 gene,...[gi1147602]
Eeatures Sequence

LOCUS HSU37574 3798 bp DNA linear PRI 05-JAN-1996
DEFINITION Huwan BRCAl gene, partial cds.
ACCESSION  U37574

VERSION U37574.1 GI:1147602
KEYWORDS .
SOURCE Homo sapiens (human)
ORGANISM Howo sapiens
Eukaryota; Metazoa; Chordata; Craniacta; Ver ; Eutel
Hammalia; Eutheria: lires; Pr H ni;

Hominidae: Homo.
REFERENCE 1 (bases 1 to 3798)
AUTHORS Xu,C.F., Brown,N.A., Chanbers,J.A., Griffiths,B., Nicolai,H. and
Solomon,E.
TITLE Distinct transcription start sites generate two forms of BRCA1 mRNA
JOURNAL Hum. Mol. Genst. 4 (12), 2259-2264 (1995)
PUEBMED B634696
REFERENCE 2 (bases 1 to 3798)
AUTHORS Xu,C.
TITLE Direct Submission
JOURNAL Submitted (04-0CT-1995) Chun-Fang Zu, Somatic Cell Genecics,
Imperial Cancer Research Fund, 44 Lincoln's Inn Fields, London WCZA
3PX, UK
FEATURES Location/Qualifiers
source 1..3798
/organism="Homo sapiens™
/mol_type="genomic DNA"
/isolate="p3ba”
/db_xref="taxon:3606"
/chromoscme="17"

Jomp="17g21"
/clone="p3ba (pBlusscript) ™
gene 1..2956
/gene="BRCAL"
promoter 1..1580
/gene="BRCAL™
ENL join[1581..1701, 1856..2236,2857. .>2956)
/gene="BRCAL"
S'UTR Join(1581..1701,1858..2236,2857..2876)

/gene="BRCAL"

2. Click the pointer anywhere in your imported genomic sequence and view its
sequence number position in the Base Position field at the bottom right corner of the
screen.

3. Move the pointer as you scroll down the sequence to match the Base Position
number to the mRNA start number in the GenBank file. (1581 in the example)

4. Select the start point base plus 12 or more bases after the start point.

Notes

8 Methyl Primer Express® Software v1.0 Getting Started Guide



Chapter 2 Analyzing Your gDNA Sequence
Starting Methy! Primer Express® Software

sl J_Jdi

i =y Eai=ss Juf
File Edit Design Primers  Reports  Help
Renumber the Sequence l
INSEI
|_ Enter Sequence Mame
3 e Set Translation Start Codon% TTCTALGGAACACTGTGGCGAAGACCTTTCATTCCGCAACGCATGCTGGALATA
A - - CARTCCTTATTACTTATATTTACCGAAACTGGAGACCTCCATTAGGGCGGALLG
|  Highlight Region of Interest iy 58 cTGCTTTGRACAATAGGTAGCGATTCTGACCTTCGTACAGCAATTACTG

TGATGCAATAAGCCGCAACTGGALGAGTAGAGGC TAGAGGGCAGGCACTTTATGGCAALC TCAGGTAGAATTCTTCC
TCTTCCGTCTCTTTCCTTTTACGTCATCCGGGGGCAGAC TGGGTGGCCAATCCAGAGCCCCGAGAGACGCTTGGCTC
TTTCTGTCCCTCCCATCC T TGATTGTACC TTGATTTCGTATTC TGAGAGGC TGC TGCTTAGCGGTAGCCCCTTGGT

COTGGACGGGGGACAGGC TG TGGGGTTTCTCAGATALC PAGGCCCCTGCGCTCAGGAGGCCTTCACCCTCTGCTCTG
GGTAAAGGTAGTAGAGTCCCGGGAAAGGGACAGGGGRECCALGTGATGCTCTGGGGTACTGGCGTGGGAGAGTGGAT
TTCCGALGCTGACAGATGGGTATTC TTTGACGGGREGTAGGGGCGGAACC TGAGAGGCGTALGGCGTTGTGAACCCT
GGGGAGGGGGGCAGTTTGTAGGTCGCGAGGGA GUTGAGGATCAGGLAGGGGGCACTGAGTGTCCGTGGGGGALT
CCTCGTGATAGGAL TGGAATATGCCTTGAGRGGAC ACTATGTC TTTAALAACGTCGGCTGGTCATGAGGTCAGGL
GTTCCAGACCAGCCTGACCAAC GTAGGTGHAACTCCGTCTCTACTALALATACAALAATTAGCCGGGCGTGGTGCCG
CTCCAGCTACTCAGGAGGC TGAGGC AGEAGALTCGCTAGAACCCGGGAGGCGGAGGTTGCAGTGAGCCGAGATCGCG 3

/ 3798
Base position adusts as you

move the cursor around in the Total Bases: 3738
king it easy to Baze Position: 1581

find your start point. Selected Bases: 12

5. Select Sequence Features » Set Transcription Bases. The transcription bases are
highlighted and underlined in blue. Scroll to see the annotated bases.

INSERT NUCLEOTIDE SEQUENCE
1

ATTATTTCCCTCCACCCCCCCAACAATCCTTATTACTTATATTTACCGRAAACTGGAGACCTCCATTAGGGCGGLLLG
AGTGGGGGATTGGGACCTCTTC TTACGACTGC TTTGGAC AATAGGTAGCGATTCTGACCTTCGTAC AGC AATTACTG
TGATGCALTAAGCCGCAACTGGAAGAGTAGAGGC TAGAGGGCAGGCACTTTATGGCARAC TCAGGTAGAATTCTTCC
TCTTCCGTCTCTTTCCTTTTACGTCATCCGGGGGCAGACTGGGTGGCCAATCCAGAGCCCCGAGAGACGCTTGGCTC
TTTCTGTCCCTCCCATCCTCTGATTGTACCTTGATTTCGTATTCTGAGAGGCTGCTGC TTAGC GG TAGCCCCTTGGT
TTCCGTGGCALCGGALLAGCGCGGGAATTACAGATALATTAAAACTGCRACTGCGCGGCGTGAGC TCGCTGAGACTT
CCTGGACGGGGGACAGGCTGTGGGGTTTC TCAGATALC TGGGCCCCTGCGCTCAGGAGGCC TTCACCCTC TG TC TG
GETALAGGTAGTAGAGTCCCGGGALAGGGACAGGGGGCCCAAGTGATGCTCTGGGETAC TGGCGTGEEAGAGTHGAT
TTCCGAAGCTGACAGATGGGTATTCTTTGACGGGGGGTAGGGGCGGAACCTGAGAGGUGTAAGGCGTTGTGALCCCT
GEGGAGGGGGGCAGTTTGTAGG TCGCGAGGRAAGCGU TGAGGATCAGGAAGGGGGUAC TGAGTGTCOGTGHHHFALT
CCTCGTGATAGGAACTGGAATATGCCTTGAGGGGGACAC TATGTCTTTARAAACGTCGGC TG TCATGAGGTC AGGA
GTTCCAGACCAGCCTGACCAACGTAGGTGALACTCCGTCTCTACTARARATACARAAATTAGCCGGGUGTGGTHCCG
CTCCAGCTACTCAGGAGGCTGAGGCAGGAGAATCGC TAGALCCCGGGAGGCGGAGGTTGCAGTGAGCOGAGATCGCG
CCATTGCACTCCAGCCTGGGCGAC AGAGCGAGAC TG TC TCALALCARLAACARALCAARACARAACARAAADCACCGS 3

3798
Total Bases: 3738

Bases Position: 1581
Selected Bases: 12

Note: As an option, and in addition to annotating the sequence with the
transcription start point, you can annotate the sequence with the Translation Start
Codon as described on page 15.

With the sequence imported and annotated, you are ready to have the software find
the CpG islands.

Notes
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Chapter 2 Analyzing Your gDNA Sequence
Starting Methy! Primer Express® Software

Finding CpG  After annotating the imported sequence, you can search for target CpG islands to begin
Islands the process of designing effective primers.

1. Select Design Primers » Find CpG Islands.

BN IN0) M(=E3

i eI MErREDTEEEIS Tl

File Edit Sequence Features Reports  Help
INSERT NUCLEOTIDE % l
Select Target Sequence
1
5 |GTAGTAACAGATGC AGGAGGATCCAGAGATGAGAGC AGGTCACTGGGAALGGTTAGS
GGCGEGGAGGCCTT TTGTTGATTTTGGTTTTATGCALGGGALAGAAAACAACCAGAL
ACATTGGAGALAGT Customize Settings CGGTCAGTCACTCCTCTGTAGC TTTCTCTTTC TTGGAGALAGS

ALANGACCCAAGGG T T A L T TG TG L A A AT TC AGALTTTATGTTGTC TAATTACALALAGCALCTTCTA
GAATCTTTAR AL ATATAGGACGTTGTCATTAGTTCTTTGGTTTGTATTATTC TAAAACCTTCCAAATCTTARATTTA
CTTTATTTTAALATGAT AL A TGAAGTTGTC AT TTTATAAACCTTTTALALAGATATATATATATGTTTTTCTAATG
TGTTAAAGTTCATTGGAACAGRAAGARhTGGATTTATCTGCTCTTCGCGTTGAAGAAGTACAAAATGTCATTARTGC
TATGCAGALAATC TTAGAGTGTCCCATC TGGTALGTCAGC ACALGAGTGTATTAATTTGGGATTCCTATGATTATCT
CCTATGCALATGALC AGALTTGACC TTACATAC TAGGGAAGAALAGACATGTCTAGTALGATTAGGCTATTGTAATT
GCTGATTTTC TTALC TGALGALC TTTAALAATATAGAALATGATTCCTTGTTCTCCATCCACTCTGCCTCTCCCACT
CCTCTCCTTTTC AL ACALATCCTGTGGTCCGGGAALGAC AGGGACTCTGTCTTGATTGGTTC TGCACTGGGGCAGS
AATCTAGTTTAGATTALC TGGCATTTTGGC TTTTCTTCCAGC TCTARALC ARGC TCCATCACTTGAAATGGCALALT
AAAATCATGGATGAGGC CGAGGGCGGTGGCTTATGCCTGTALTCCCAGCACTTTGGGAGGCCALGGTGGTAGGATCL —
CGAGGTCAGGAGATCGAGACCATCCTGGCCALCATGGTGAALCCCCCTCTCCACTALALATACAALAATTAGCTGGG

TaoT LaL TomaaT TaoT T, T, L% ToT

[ 3798
Total Bases: 3798
Base Position: 2876
Selected Bases: 0

The CpG Islands dialog box prompts you to review the criteria currently set for
identifying CpG islands.
| PN E anE

:.’/ Do you wish to review the criteria used to identify CpG islands?

es | Mo |

2. Ifyou select:

* No — The software uses default settings to search for CpG islands and a status
window shows the progress.

* Yes — In the Customize Settings dialog box that opens, adjust the parameter
values set by Methyl Primer Express, then click OK. (The Frommer algorithm
is used to predict CpG islands).

IMPORTANT! Although the default settings are the recommended parameter values
to run the software, you can modify settings according to the objectives of your
experiment.

Notes
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Reviewing the
CpG Report

Notes

Chapter 2 Analyzing Your gDNA Sequence
Starting Methy! Primer Express® Software

Ings, \.JJLE

_‘ MSP Primers | BSP Primers 1
CpG Island Size

Minimum length of Island ’3007 bp
Maximum length of 1sland 2000 bp

Composition of Bases and CpGs

C+Gsd Total Bases ¥

CplG observed/CpG expected >

Note: The settings return to the original default settings after you close and reopen
the software.

3. When the search ends, review the CpG Report as described next.

In the CpG Report, CpG sites are indicated by pink vertical bars along the horizontal
axis. The transcription start point is indicated by a blue bar; the translation start codon is
indicated by a red bar (if set — see page 15 for instructions);

CpG islands are indicated by solid pink bars below the horizontal axis.

Scroll through the report to review the search results.

LGpERENOTT: M=1E3

File Edit Design Primers Help
‘ Transcriptional Start Point ‘ | Translation Start Codon |
M I ! T
5 ¥
| | i | | | I | 1
T T I [l | I LU [}
L -
CpG Island #1 CpG Island #2
| Legend
Length of DNA:3738 . Cpi lsland
Parameters used to find CpG islands: e Siltzs
Minimum length of Island:300 Tranzlation Tranzcription I Fegion of
Maximum length of Island:z000 Start Codon Bases Interest
C+G=/Total bases = E0%
CpG observed/Cplk expected = 0.6
CpG Islands found:Z

CECTAGAA AL CCACC T TEC AT CAGC CCAGATCCC GO AT TECAC TCCAGCCTOOGCCACACAGCCACGACTETCTCAAAACAAAACAAAL
L A A A A A A A A A A A A G T TAT CTAT CACA AT AL C T T T G A A CA A A TCCCACCAATATCTC TECCAACCOCAGCAGACACGT
AT TTTGT GoGAG AL T TAACA A TGGATCCATTTGCGCCAT TRAGALAGCGCAACAGGCALGTAGAGGAGCGTCAGTAGTALCAGATGCTGCCG
LA CCAT TGO T T oA A AT C A A AT CACACCACCTCAC TECCAAACC T TAGCCECCECCACCCCTTEATTCCTCTTGCTTTGCTCCTTICTTG
ATTTTGGTTTTATGCALGGCALACGAAAACAACCAGALACATTG

Start: EOLE End: EE547 Length: 533
A%: 30.0Z -- T%: 18.76 -- C%:12.01 -- G%:33.Z1
C+G%: EL.ZEZ -- CpG%: 2.76

[A+T/C+G%:0.95

Select an izland and click nest Select an island fj >Next |
‘ Switch CpG island view her94 Eeriee]

Methyl Primer Express® Software v1.0 Getting Started Guide 11
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Selecting a Target  After reviewing the CpG islands found in your sequence, you can select a portion of your
Sequence sequence to use as the target sequence for primer design.

1. Inthe CpG Report, select the island of interest from the “Select an island” drop-
down list at the bottom right of the screen, then click Next.

2. Select the region of the CpG island that you want to design primers from, or accept
the default area (highlighted), then click Next.

g SeleciiangeliSequence; J_Jd

File Edit Reports  Help

Select a Sequence

Choose your favarite region to place primers (highlight with the cursor)

CTGCTGGCCCGEGTGCTAGGCCCCTGAC TGCCCGGGECCGGEGGTGCGGGGCCCGCTGAGCCCGCGCCCACCTGGALCT
CECGCTGGCTGECGAGCGUTGCGUGCAGCCCCAGTTCCCACACCCGCCTCTCCCTCCACACTTCCCCGUAAGC AGAGGS
AGCCGGCTCTGGCTTCGGCCAGCCCAGAGAGGGGCCCCCACAGCGCAGTGGCGGGCTGAAGGGCTCCTCCAGCACGGCC
AGALATGGACGCCALGGCCGAGGAGGCGCCGAGAGCGAGCGAGGGC TGCTAGC ACGTTGTCACCTCGCATTC TGAACCAC
AGACTCTCCAACTCTCCGGCGCTTTTCGCCCACTCGGTCCCTCAGAACACGAAGGGCTCTCTCATCCTGTCACTALLAC
GATTAGCTGTCCGGAGAC A GGALAALGTCGCCCCTCTTCTTTGCAGGATTCC TCCCTTGAMC TTCTCCAALCCCTCTT
AGTGTGACGTGACCCCACCCCTAGC TAACCCAGGCTGCTTCCTTACCAGCTTCCCGCCCCCTGGGGAGGCGGCAATGCL
AAGACCGTCCGCTGCCAGC TCTGCCGC TATC TC TG TGGGGTGALTC TALMC ATGGCGGACAALGAC AGTAAC TAGTCCCG
TTTCTCCGCGTTTTCGC CARGAAGATTGGC TCTTACCAC TTGTCCCTCARALMCGACCACCCCATTGAC TGGTGGCGATT
GCGTCGACGGAGACGGGGCAALAGC ALGC TGAACCCGALAALTAACAALC ACTGGGGCTGAGGGGTGGAAC TACGAGTG
COCAGACATGGGCCAGAGCGCATTTCCCCTGCCCCAGGCAAATTCGGCGCTCACTGCGTCCCCGCAGGCCACTGACCTT
ACAMGACTACTTGCCCCAGAC TCCTGGGGC TGGATGGGAATTGTAGTC TCCCTARAGAGTTGTACGTATCTTTTTALGS
CCTAGTTTCTGC TTTCAALATACGAALACATAACAC TCCAGTCCATAACTGTTGACAAGTACALGCGCGCACAGGTCTC
CAATCTATCCACTGGATTTCCGTGAGAATTGTGCCCGCTCTGGTATTGGATGTTCCTC TCCATAAGAC TACAGTTTCTL
AGGAACACTGTGGCGALGACCTTTCATTCCGC AL GCATGC TGGAAATAATTATTTCCCTCCACCCCCCCALMCAATCCT
TATTACTTATATTTACCGAAACTGGAGACC TCCATTAGGGCGGAALAGAGTGGGGGATTGGGACCTCTTCTTACGAC TG
TTTGGACALTAGGTAGC GATTC TGACCTTCGTACAGC ALTTACTGTGATGCAATAAGCCGCAACTGGALGAGTAGAGGT
TAGAGGGCAGGCACTTTATGGCALACTC LG

GGEGGACAGGCTGTGGGET

AAGGGGECACTGAGTGTCCGTGGGGGAATCCTCGTGATAGGAAC TGGALTATGCCTTGAGGGGGACAC TATGTCTTTAL
AAACGTCGGCTGGTCATGAGGTCAGGAGTTCCAGACCAGCCTGACCAACGTAGGTGAALC TCCGTCTCTACTALAALTL

Cancel

Note: If you annotated the transcription start base, the software automatically
selects the target sequence within 500 bases of the transcriptional start point. If you
did not annotate the transcription base, the CpG island that you see highlighted is
automatically set as the target sequence. To overwrite the selection, select another
target sequence, then click Next.

Notes
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Reviewing the
DNA Sequence
Report

Chapter 2 Analyzing Your gDNA Sequence

Starting Methy! Primer Express® Software

Review the DNA Sequence Report for the recommended target sequence.

The DNA Sequence Report displays the Recommended, Selected, Methylated and Non-

methylated sequences.

[ {ONE

e UENCENIEWS

File Edit Design Primers Help
[1 79
5 F
1 1 [ ] |
I I I 1
I
|
{1.2000) [2015.2547)
gDNAﬁequence Lemeid

CTEETGGCCCEGETECTAGGCCCCTEACTGCCCGEGECOGEEE
GTGCGEEECCCGCTRAGCCCGCGCCCACCTECAACTCGCGETG
GCTGGCGAGCGCTGCGCGCAGCCCCAGTTCCCACACCCGOCTE
TCCCTCCACACTTCCCCGCAAGCAGAGGGAGCCGGCTCTGGET
TCGGCCAGCCCAGAGAGGGGCCCCCACAGCGCAGTGGCGEGET
GAACGGCTCCTCCAGCACGOCCAGAATCCACCCCAACCCCGAG
A b A GO CCCACEECTEOTAGCACGTTETOACCT

Hecommended)’ arget Sequence

A AEAGTACACGCTACAGGECAGECACTTTATGGCARACTCAGS
TAGAATTCTTCCTCTTCCGTCTCTTTCCTTTTACGTCATCCGE
GEGCAGACTCCETCECCAATCCACGAGCCCCCAGAGACGOTTGEE
CTCTTTCTGTCCCTCCCATCCTCTGATTGTACCTTGATTTCGT
ATTCTGAGAGGCTGCTGCTTAGCGGTAGCCCCTTGGTTTCCGT

leecancce cocononaaTTACACAT L1 croce

Methylatedjarget Sequence

BN Recommended Taroet Seauence
—————  Target Sequence Selected

CplG |gland

Tranglation Tranzcription I
Start Codon Bases

Fiegion of
Interest

5 electedj arget Sequence
AlCEﬁ?AGAGGCTAGAGGGCAGGCACTTTATGGCAAACTCAGG
TAGAATTCTTCCTCTTCCGTCTCTTTCCTTTTACGTCATCCGE
GEGCAGACTGGETCOCCAATCCAGAGCCCCGAGAGACGCTTGE —
CTCTTTCTGTCCCTCCCATCCTCTGATTGTACCTTGATTTCGT
ATTCTGAGAGGCTGCTGCTTAGCGETAGCCCCTTGETTTCCGT

oo calcas, cocononaaTTACACAT L1 croce

M on-methylatedj arget Sequence

AAGAGTACACG! TAGAGGET AGET AT TTTATGGT ARAT TTAGE
TAGAATTITTITTITTY GTITITTTITTTTTA GTTATY GG
GECTAGAT TECETCET TAATT TAGAD GAGAGA GITTGG

TITTTITGT T ATTTTITGATTGTATTTTGATTT GT
(ATTTTGAGAGGT TGTITGT TTAG GGTAG TTGGTTTT GT

oo oo oo copaamT cam LT To o

EABAGPAEEEG  TACAGGG AGE AT TTTATGGTARATTTAGE
TAGAATTTTTITTITTT GTITITTTITTTTTA GTTATT GG
GEGTAGATTGGETGET TAAT T TAGAG GAGAGA GITTGG —
TITTTITGT T ATTTTITGATTGTATTTTGATTT GT
(ATTTTGAGAGGTTGTTGTTTAG GGTAG TTGGTTTT GT

oo oo oo copaamT cam LT To o

Select MSP or BSP and click newt |3elect -

< Back |

Designing Design MSP or BSP primers as described in Chapter 3, “Designing Primers.”

Primers

Notes

Methyl Primer Express® Software v1.0 Getting Started Guide
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Optional Ways to Annotate a Sequence

The annotation methods in this section are not used in the example workflow described in
this guide. However, you can use one or more of these methods for your own sequences
according to your experiment requirements.

Naming Your To name the imported gDNA sequence:

Sequence
1. Select Sequence Features » Enter Sequence Name.

i EqUENEEINane: ‘_J,_ka

Enter Sequence Mame: |Sample><

Cancel

2. Type a name for the sequence, then click OK.

Annotating the In addition to the method of annotating the sequence with the transcription start base
Sequence with  described on page 8, another method is available.

the Transcription
Start Point 1- Select Edit » Find.

2. Paste (or enter) the start codon, plus ten or more supporting bases to make the search
sequence unique.

- |
Ermd ;_3

Find: |44 ACTGCRACT GCGCGGRE

Cancel

3. Click Find to start the search.

The software locates the transcription start string within the gene sequence and
highlights it.

INSERT NUCLEOTIDE SEQUENCE
1

TR [T ARL AL AT I oL AT AL A1 r s L ATET L AT L IC L T LS AU RRR L DLy To AL [as
GTCCCCGCAGGCCACTGACC TTACAAGAC TACTTGCCCCAGACTCCTGGGGC TGGATGGGAATTGTAGTCTCCCTAL
AGAGTTGTACGTATCTTTTTAAGGCCTAGTTTCTGCTTTCARAATACGAARACATAACACTCCAGTCCATAACTGTT
GACAAGTACAAGCGCGCACAGGTCTCCALTCTATC CACTGGATTTCCGTGAGLATTGTGCCCGCTCTGGTATTGGAT
GTTCCTCTCCATAAGACTACAGTTTCTALGGARCACTGTGGCGAAGLCCTTTCATTCCGCALACGCATGCTGGARLTR
ATTATTTCCCTCCACCCCCCCALCAATCCTTATTACTTATATTTACCGAAAC TGGAGACCTCCATTAGGGCGGALLG
AGTGGGGEGATTGGGACCTCTTC TTACGACTGC TTTGGACALTAGGTAGCGATTCTGACC TTCGTACAGCAATTACTG
TGATGCAATARGCCGCARC TG GLAGAGTAGAGGCTAGAGGGCAGGCACTTTATGGCALACTCAGGTAGAATTCTTCC —
TCTTCCGTCTCTTTCCTTTTACGTCATC CGGGGGC AGACTGGGTGGCCAATC CAGAGCCCCGAGAGACGCTTGGCTC
TTTCTGTCCCTCCCATCCTCTGATTGTACCTTGATTTCGTATTC TGAGAGGC TGCTGCTTAGCGGTAGCCCCTTGGT
TTCCGTGGCAMCGGALAAGCGCGGGAATTACAGATALATT. BGTGAGCTCGCTGAGACTT
CCTGGACGGGGGAC AGEC TG TGGGGTTTC TCAGATAAC TGGGCCCCTGCGETCAGGAGGCCTTCACCCTCTGCTCTG
GGTALAGGTAGTAGAGTCCCGGGARAGGGACAGGGGGCCCARAGTGATGC TCTGGGGTAC TGECGTGGGAGAGTGGAT
TTCCGAAGCTGACAGATGGGTATTC TTTGACGGGGGGTAGEGGCGGLACCTGAGAGGCGTALGGCGTTGTGLACCCT
GGGCAGGEEECCAGTTTCTAGGTCCCGAGEEAAGC CCTGAGGATCAGGAAGGCEGCACTCAGTGTCCGTGGOGGGALT

o

4. Close the Find dialog box.

Notes
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5. Select Sequence Features » Set Transcription Bases to annotate the sequence with
the transcription start point.

The software highlights the transcription start point in blue underlined font.

INSERT NUCLEOTIDE SEQUENCE
1

ATTATTTCCCTCCACCCCCCCAACAATCCTTATTACTTATATTTACCGRAAACTGGAGACCTCCATTAGGGCGGLLLG
AGTGGGGGATTGGGACCTCTTC TTACGACTGC TTTGGAC AATAGGTAGCGATTCTGACCTTCGTAC AGC AATTACTG
TGATGCALTAAGCCGCAACTGGAAGAGTAGAGGC TAGAGGGCAGGCACTTTATGGCARAC TCAGGTAGAATTCTTCC
TCTTCCGTCTCTTTCCTTTTACGTCATCCGGGGGCAGACTGGGTGGCCAATCCAGAGCCCCGAGAGACGCTTGGCTC
TTTCTGTCCCTCCCATCCTCTGATTGTACCTTGATTTCGTATTCTGAGAGGCTGCTGC TTAGC GG TAGCCCCTTGGT
TTCCGTGGCALCGGALLAGCGCGGGAATTACAGATALATTAAAACTGCRACTGCGCGGCGTGAGC TCGCTGAGACTT
CCTGGACGGGGGACAGGCTGTGGGGTTTC TCAGATALC TGGGCCCCTGCGCTCAGGAGGCC TTCACCCTC TG TC TG
GETALAGGTAGTAGAGTCCCGGGALAGGGACAGGGGGCCCAAGTGATGCTCTGGGETAC TGGCGTGEEAGAGTHGAT
TTCCGAAGCTGACAGATGGGTATTCTTTGACGGGGGGTAGGGGCGGAACCTGAGAGGUGTAAGGCGTTGTGALCCCT
GEGGAGGGGGGCAGTTTGTAGG TCGCGAGGRAAGCGU TGAGGATCAGGAAGGGGGUAC TGAGTGTCOGTGHHHFALT
CCTCGTGATAGGAACTGGAATATGCCTTGAGGGGGACAC TATGTCTTTARAAACGTCGGC TG TCATGAGGTC AGGA
GTTCCAGACCAGCCTGACCAACGTAGGTGALACTCCGTCTCTACTARARATACARAAATTAGCCGGGUGTGGTHCCG
CTCCAGCTACTCAGGAGGCTGAGGCAGGAGAATCGC TAGALCCCGGGAGGCGGAGGTTGCAGTGAGCOGAGATCGCG
CCATTGCACTCCAGCCTGGGCGAC AGAGCGAGAC TG TC TCALALCARLAACARALCAARACARAACARAAADCACCGS 3

N
Total Bases: 3738
Bases Position: 1581
Selected Bases: 12

@

Annotating the  You can use one of two methods to annotate the sequence with the translation start codon.
Sequence with
the Translation Method 1 for Annotating with the Translation Start Codon

Start Codon o .
1. Refer to the CDS line in the GenBank record of the imported sequence.

[01: U37574. Reports Human BRCA1 gene,...[g1:1147602]
Eeatures Sequence

[LOCUS HSU37574 3798 bp DNA linear PRI 05-JAN-1996
[DEFINITION Human BRCAl gene, partial cds.
IACCESSION u37Ts74

[VERS ION U37574.1 GI:1147602
YUWORDS .
OURCE Homo =apiens {(human)
ORGANISH Homo sapiens
Eukaryota; Metazoa: Chordata: Craniata: WV ; Eute
Hammalia: Eucheria: E lires: P : C

Hominidas: Homo.
|REFERENCE 1 (bases 1 to 3798)
AUTHORS Xu,C.F., Brown,M.A., Chambers,J.A., Griffichs,B., Nicolai,H. and
Solomon, E.
TITLE Distinct transcription Start sites generacte two forms of BRCAL mRNA
JOURNAL Hum. Mol. Genet. 4 (12), 2259-2264 (1995)
PUBMED B634696
[REFERENCE 2 (base= 1 to 3798)
AUTHORS  Xu,C.
TITLE Direct Submission
JOURNAL Submicted (04-0CT-1995) Chun-Fang Xu, Somatic Cell Genetics,
Imperial Cancer Research Fund, 44 Lincoln's Inn Fields, London WC2A
3PX, UK
[FEATURES Location/Qualifiers
source 1..3798
/organism="Homo sapiens"
/mol_type="genomic DNA"
/isolate="p3ba™
/db_xref="taxon:3606"
/chromosome="17"
/map="17g21"
/clone="p3ba (pBluescript)”
gene 1..2956
/gene="BRCAL"
promoter 1..1580
/gene="BRCA1"
WRNA join(1581..1701,1858..2236,2857. .>2956)
/gene="BRCA1"
S'UTR Join({1581..1701,1858..2236,2857..2876)
/gene="BRCAL"™
CD3 2877..»2956
/gene="BRCAL"
/codon_start=1
/protein id="AACS50330.1"
/db_xref="GI:1147603"
/translation="MDLSALRVEEVONVINAMOKILECPI"

Notes
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2. Click the pointer anywhere in the imported sequence to view its sequence position
in the Base Position at the bottom right corner of the screen.

3. Move the pointer in the sequence until its position matches the CDS number (2877)

in the Genbank reference file.

i L2 P = By ass dufi

Select the matching base position plus the next two bases (ATG).

v1.0,

A=

File Edit Design Primers  Reports  Help
Renumber the Sequence l
INSEI
|_ Enter Sequence Mame
5~ Set Transcription Bases L e —

A AATATGTGARL A AT TCAGAATTTATGTTGTC TAATTACAAAAAGCALCTTCTA

e . i TGTCATTAGTTCTTTGGTTTGTATTATTC TALAACCTTCCARATCTTAAATTTA
Highlight: Region of Interest

C A AGTTGTC AT TTTATAAAC CTTTTAALAAGATATATATATATGTTTTTCTAATG

TGTTAALGTTCATTGGAAC AGJ\AJ\GRMGRTTTRTC TGCTCTTCGCGTTGAAGALGTACAAAATGTCATTALTGC
TATGCAGALAATC TTAGAGTGTCCCATC TGGTALGTCAGC ACALGAGTGTATTAATTTGGGATTCCTATGATTATCT
CCTATGCALATGALC AGALTTGACC TTACATAC TAGGGAAGAALAGACATGTCTAGTALGATTAGGCTATTGTAATT
GCTGATTTTC TTALC TGALGALC TTTAALAATATAGAALATGATTCCTTGTTCTCCATCCACTCTGCCTCTCCCACT
CCTCTCCTTTTC AL ACALATCCTGTGGTCCGGGAALGAC AGGGACTCTGTCTTGATTGGTTC TGCACTGGGGCAGS
AATCTAGTTTAGATTALC TGGCATTTTGGC TTTTCTTCCAGC TCTARALC ARGC TCCATCACTTGAAATGGCALALT
ALAATCATGGATGAGGCCGAGGGCGGTGGC TTATGCCTGTAATCCCAGCACTTTGGGAGGCCALGGTGGTAGGATCL
CGAGGTCAGGAGATCGAGACCATCCTGGCCALCATGGTGAALCCCCCTCTCCACTALALATACAALAATTAGCTGGG
COTAGTGGCATGTGCCTGTAATCCCAGC TACTCAGGAGGC TGAGGC AGGAGAATC ACTTGAACCAGGAGGCAGLTGT
TGCTGTGAGCCAATATGGCACCACTGAACTCCAGCGACAGAGC TAAAMCTCCATC TCAALALAALANAADANDADALD
ALAACATGGATGATCGGTGTCGTTGAGAGGATAGGTATTTGGALGALCCTTTGTTTGALACTGGC TCTGTACATACL

[ 3798
Total Bases: 3798
Base Position: 2876
Selected Bases: 3

5. Select Sequence Features » Set Translation Start Codon. The translation start
codon is now highlighted in red. Scroll down in the window to view the codon.

INSERT NUCLEOTIDE SEQUENCE
M

5 [GTAGTAACAGATGCTGCCGGCAGGGATGTGC TTGAGGAGGATCCAGAGATGAGAGC AGGTCACTGGGALAGGTTAGS
GECGGGGAGGCCTTGATTGGTGTTGGTTTGGTCGT TG T TGATTTTGGTTTTATGC ALGGGALAGALAACALCCAGLL
ACATTGGAGAALGC TALGGC TACCACCACCTACCCGGTCAGTCAC TCCTCTGTAGC TTTCTCTTTCTTGGAGALAGS
AAANGACCCAAGGGGTTGGCAGC AATATGTGAALA A AT TCAGALTTTATGTTGTC TAATTACALALAGCALCTTCTA
GAATCTTTAR AL ATATAGGACGTTGTCATTAGTTCTTTGGTTTGTATTATTC TAAAACCTTCCAAATCTTARATTTA
CTTTATTTTAAL AT GATAL A A TGAAGTTGTC AT TTTATAAACCTTTTALALAGATATATATATATGTTTTTCTAATG
TGTTAAAGTTCATTGGAAC AGAALGAMATGGATTTATC TGC TCTTCGCGTTGALGALGTACAALATGTCATTALTGE
TATGCAGALAATC TTAGAGTGTCCCATC TGGTALGTCAGC ACALGAGTGTATTAATTTGGGATTCCTATGATTATCT
CCTATGCALATGALC AGALTTGACC TTACATAC TAGGGAAGAALAGACATGTCTAGTALGATTAGGCTATTGTLATT
GUTGATTTTC TTALC TGALGALC TTTAALAATATAGAALATGATTCCTTGTTCTCCATCCACTCTGCCTCTCCCACT
CCTCTCCTTTTC AL ACALATCCTGTGGTCCGGGAALGAC AGGGACTCTGTCTTGATTGGTTC TGCACTGGGGCAGS
AATCTAGTTTAGATTALC TGGCATTTTGGC TTTTC TTCCAGC TCTALALC ARGC TCCATCACTTGAAATGGCALALT
ALAATCATGGATGAGGCCGAGGGCGGTGGC TTATGCCTGTAATCCCAGCACTTTGGGAGGCCALGGTGGTAGGATCL
COAGGTCAGGAGATCGAGACCATCCTGGCCALCATGGTGALALCCCCCTCTCCACTALALATACAALLATTAGCTGGG

LWL

T, ToTaaT LWL T, T, Ll ToT

3738

Total Bases: 3798

Base Position: 2876

Selected Bases: 0

Methyl Primer Express® Software v1.0 Getting Started Guide
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Method 2 for Annotating with the Translation Start Codon
1. In the Find dialog box, select Edit » Find.

2. Paste (or enter) the first few bases at the start of the CDS region from your sample.

&2 Fiiid AER

Find:  |ATGGATTTAT

Cancel

3. Click Find to start the search.

The software highlights the translation start codon.
4. Close the Find dialog box.

5. Click the pointer at the beginning of the highlighted string of bases, then select only
the first three nucleotides (ATG).

6. Select Sequence Features » Set Translation Start Codon. The codon is
highlighted in red.

tE . E - v,
E pEthy N rTErR eSS T iwanew] s J JJ

File Edit Design Primers Reports  Help
Renumber the Sequence I
SAMF
Enter Sequence Mame
5 [T SehilianssRtonBss CAGAGUGAGACTGTUTCAALACAANACALAACAAAACAASACALAALATACCGE

C COTTGTGGAMG ALGAGGTGOC AGGAATATATCTRRGAAGGERAGEAGACAGGAT
T Highlight Region of Interest  ~ BCTGGATCCATTTGCGCCATTGAGARAGCGCRAGAGGGARGTAGAGGAGCGTCR
Grawramenearrrrrsrerewe GG AT TGO TTG AGGAGEATCC AGAGATGAGAGC AGGTCACTGGRARAGETTAGG
GECGGEEAGGECCTTEATTGETET TG TT TG TCOTTGTTEATTT TG TTTTATGC AAGGEAAAGALLACLACCAGAL
ACATTGGAGARLGC TAAGGC TACCACCACCTACCCGETCAGTCACTCCTC TG TAGC TTTCTCTTTC TTGGAGARAGS
ARAAGACCCARGGGETTGGC AGCAATATGTGALAALATTCAGAATTTATGTTGTCTAATTACALALRGCAACTTCTA
GAATCTTTAAAAATATAGGACGTTGTC ATTAGTTC TTTGGTTTGTATTATTC TARALCCTTCCARATCTTARLTTTA
CTTTATTTTAARATGATALAATGAAGTTGTCATTTTATALACCTTTTALLAAGATATATATATATGTTTTTCTAATG
TGTTAALGTTCATTGGALCAGLAAGLIATBGATTTATC TECTCTTCGCGTTGAAGLAGTACALLATGTCATTAATGE
TATGCAGALRAATCTTAGAGTGTCCCATC TGGTAAGTCAGCACARGAGTGTATTARTTTGGGATTCCTATGATTATCT
COTATGCARATGAACAGAATTGACCTTACATACTAGGGALGALALGACATGTCTAGTALGATTAGGCTATTGTAATT
GOTGATTTTCTTAACTGARGAACTTTARLRATATAGAARATGATTCCTTGTTCTCCATCCACTCTGOCTCTCCCACT
COTCTCCTTTTCAACAC ALATCCTGTOGTCC GGG ALAGACAGEEACTCTETC TTGATTGATTC TGC ACTGRRGCAGE
AATCTAGTTTAGATTARCTGGCATTTTGGETTTTC TTCCAGC T TALDAC A AGETCCATCACTTGRAAATGEC AR ART

3798
Total Bases: 3798
Base Position: 2876

Selected Bases: 3

Notes
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Designing Primers

Designing Primers

In This Chapter In this chapter you will learn to:
* Design a BSP (or MSP) primer
* Create a BSP (or MSP) primer report

Because the two strands of DNA in the sequence are no longer complementary after
bisulfite modification, strand-specific primers are used for PCR amplification. Either
strand can be selected for methylation studies. Consequently, you can design suitable
primers for one strand when the other fails to provide relevant primers.

Due to the conversion of all unmethylated Cs to Ts (U), the bisulfite-treated gDNA has a
skewed base composition comprised mostly (or sometimes entirely) of only 3 of the
possible 4 bases. The original (bisulfite-converted) strands of DNA are T, G, A-rich, and
the reverse complement — once created by PCR — are A, C, T-rich.

Primers designed for amplification of bisulfite-converted gDNA often encounter
multiple annealing sites leading to secondary amplicons, and by nature, are more prone
to primer-dimer formation. Primer design is a universal challenge for all methods that use
PCR to analyze gDNA after the bisulfite conversion.

Guidelines for When designing primers for standard PCR, the most important parameter to consider is
Selecting a  the ability of the primers to form a stable duplex strand with the specific site on the target
Primer Pair DNA.

When you select primer pairs, be aware that if:

» Multiple islands are found, any of the predicted islands is a target region for
amplification.

* A CpG island is smaller than the minimal amplicon size, the primer pair should
span the whole island.

* A CpG island is greater than the maximal amplicon size, the primer pair should
be within the island.

* A CpG island is between the minimal and maximal amplicon size, the primer
pair should cover at least two-thirds of the island.

Methyl Primer Express software considers these rules and automatically applies them to
your primer design analysis.

Notes
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Designing Primers

Example Workflow (Continued)

Selecting Primer  After you review the DNA Sequence Report as described on page 13, you can choose to
Type design primers for either MSP or BSP. The workflow in this guide uses BSP primer
design.

Select either MSP or BSP from the drop-down list in the DNA Sequence Report window.

Select MSP or BSP and click nest |SERIEEEFIEE -
Select

Design MSP Primers
Dresign BSF Primers .

Designing BSP  To design a BSP primer:

Primers .
1. Select Design BSP Primers from the drop-down list at the bottom of the Sequence

Report window, then click Next.

A dialog box prompts you to review the criteria to design BSP primers.

EpGElEndE

\p Do you wish to review the parameters to design BSP Primers?

es | Mo I

2. Ifyou select:
* No — The software uses default settings to design one or more BSP primers.

* Yes — In the Customize Settings dialog box that opens, adjust the parameter
values set by the software, then click OK.

Notes
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E GOEIOMIZESeITES J\."iﬂ‘

Find CpG Islands | MSP Primers | BSP Primel

Primer Settings

Min
PCR amplicon Length 250 bp
Frimers Length 18 be
Tm Reaction 45 B

ITr Farward - Tm Reverse| <

Max & of Primer To Be Designed
pairs

Methylation Specific Primer Settings
3=
# CplG [Favard + Reverse|

# Cz not in CplG (F+R] b

Min # Cs not in CplG Primer

i |

Performance

HiSpeed Low Speed
F

Low Accuracy Hi Accuracy

Cancel

IMPORTANT! Each parameter value in the Customize Settings dialog box is used by
the software to design primers. Although the default settings are recommended, you
can modify settings according to the objectives of your experiment.

Note: The primer design settings return to the original default settings after you
close and reopen the software.

Notes
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Selecting a
Primer Pair

Notes

The software indicates the primer pairs by complimentary arrow pairs, as shown

Chapter 3 Designing Primers
Designing Primers

1. Review the BSP Primer Report to select the primer pair of choice.

below. The best primer pair, as determined by the software, is the pair closest to the
CpG island representation along the horizontal axis bar.

|% HOH Hilui=rs

Fil= Edit Reports  Help

[x]

Click on a primer that is closest to the horizontal line {CpG representation)

—

=

Selected primer pairs (as represented
by directional arrow pairs) turn white

—_—

——1 \
— %

N\ |

e

1332

Fanward Primer-Reverse Primer Selected Sequences

FORWARD
Length: 22 bp. E
5 AGATTGGGTGGTTAATTTAGAS 3

Tw=57.5; CpG=0; C=0

Ton may modify the primer sequence if
necessary, within this region:

Bisulfite Modification of the DNA

Reverse primers

Legend
Region of Interest
— Farward Primers Forward Primer Selected
Fieverse Primers Reverse Primer Selected
Tranzlation Transcription .
Start Codan Bases CplG Sites

aDMA Sequence

!AJ\GAGTAGAGF: TTACAGGCTAGGTATTTTATGGTALAT TTAGGTAGE

TTTTTATTTTTTGATTGTATTTT!
GTTTAGCGGTAGTTTTTTGETTTT

TTiTACLT TTARATMCCCRM

TTTCGTATTTTGAGAGGTTGTT
TEETALCGRAARLGCGLGGEA

Folutatal ol ntak JaF Mal L Jutel L JuF ¥al

ATTTTTTTTTTTTCCTTTTITTTTTTTTRACCTTATTCCCGCETAGAT
TGGGTGGTT]\]\TT‘I’EKTT—Z‘”—T&CGTTTGGTTTTTTTTGTTT =

CTGCTGGCCCGGET G TAGGCCCCTRAC TGO CCGGRECCEGEEGTROGE
GECCCGCTEAGCCCECGOCCACCTGGAACTCGCGCTCOCTEGCCAGCGE &5
TGCGCGCAGCCCCAGTTCCCACACCCGCCTCTCCCTCCACACTTCCCCE
CAAGCAGACGGAGCCGGCTCTGGC TTCGGCCAGCCCAGAGAGGGGCCCD

CACAGCGCAGTGGCGEELTFAAGGGCTCCTCCAGCACGGCCAGAATGRA

Tt PR Nt el o R Rt W altalal st ot ol e R Wt Watatek Natutatuk Jufuk S Nadul Watal: L]

The sequence, after bisulfite treatment,
includes Ts where Cs once were

< Back | >BSP Primer Report |

2. Click on an arrow pair to select the best primer. The selected primer pair turns white

and the forward primer - reverse primer sequences are displayed in the selected

sequences panel on the screen.

Note: T bases (from simulated bisulfite transformation) are now present in place of
C bases. All Cs contained within the CpG sites were methylated and protected

against bisulfite transformation.

Methyl Primer Express® Software v1.0 Getting Started Guide
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Creating the BSP 1. Create a BSP primer report by clicking BSP Primer Report.
Primer Report

Click here

SESF Frimer Report

2. Review the BSP primer report by scrolling through each section to see the details of
your suggested primer design.

Initial Nucleotide Sequence

bISULFITE SEQUEHCIHG -

INITIAL NUCLEOTIDE SEQUENCE

CTGCTGGCCCGGEGETGCTAGGCCCCTGACTGCCCGGGGECCGGEGGTGCGGGGCCCGCTGAGICCGCGCCT
ACCTGGAACTCGCGCTGGCTGGCGAGCGUTGCGCGCAGCCCCAGTTCCCACACCCGCCTCTCCCTCCAC
ACTTCCCCGCAAGCAGAGGGAGCCGGCTCTGGC TTCGGCCAGCCCAGAGAGGGGCCCCCACAGCGCAGT
GGCGGGCTGAAGGGCTCCTCCAGCACGGUCAGAATGGACGCCAAGGCCGAGGAGGCGCCGAGAGCGAGT
GAGGGCTGCTAGC ACGTTGTCACCTCGCATTCTGAMCCACAGACTCTCCAACTCTCCGGCGCTTTTCGE
CCACTCGGTCCCTCAGAACACGARGGGC TCTCTCATCCTGTCACTALAACGATTAGCTGTCCGGAGACA
CGOGALARLGTCGCCCCTCTTCTTTGCAGGATTCC TCCCTTGAACTTCTCCARACCCTCTTAGTGTGACG
TGACCCCACCCCTAGCTARCCCAGGCTGCTTCCTTACCAGC TTCCCGCCCCCTGGGGAGGIGGCARTGE
AAAGACCGTCCGCTGCCAGC TCTGCCGC TATC TC TGTGGGGTGAATC TAACATGGCGGACAAAGACAGT
AACTAGTCCCGTTTCTCCGCGTTTTCGCCARGAAGATTGGC TCTTACCACTTGTCCCTCARAACGACCA
CCCCATTGACTGGTGGCGATTGCGTCGACGGAGACGGGGCARAAGCAAGCTGAACCCGARRAATARCAL
ACACTGGGGCTGAGGGGTGGAACTACGAGTGCGC AGACATGGGCCAGAGCGCATTTCCCCTGCCCCAGS
CAAATTCGGCGCTCACTGCGTCCCCGCAGGCCACTGACCTTACAAGAC TACTTGCCCCAGACTCCTGGG
GCTGGATGGGLATTGTAGTC TCCCTAARGAGTTGTACGTATCTTTTTARGGCCTAGTTTCTGCTTTC AL
AATACGAAARCATAACACTCCAGTCCATAACTGTTGACAAGTACALGCGCGCACAGGTCTCCALTCTAT
CCACTGGATTTCCGTGAGAATTGTGCCCGCTCTGGTATTGGATGTTCCTCTCCATAAGACTACAGTTTC
TAAGGAACACTGTGGCGAAGACCTTTCATTCCGC AACGCATGCTGGAARTAATTATTTCCCTCCACCCC
CCCAACAATCCTTATTACTTATATTTACCGAAAC TGGAGACCTCCATTAGGGCGGALAGAGTGGGGGAT
TGGGACCTCTTCTTACGACTGCTTTGGACARTAGGTAGCGATTCTGACCTTCGTACAGC AATTACTGTG
ATGCAATAAGCCGCAACTGGALGAGTAGAGGCTAGAGGGCAGGCACTTTATGGCALACTCAGGTAGAAT
TCTTCCTCTTCCGTCTCTTTCCTTTTACGTC ATCCGGGGGCAGACTEEGTEECCAAT CCAGAGCCCCGA
GAGACGCTTGGCTCTTTC TG TCCCTCCCATCCTC TGATTGTACCTTGATTTCGTATTC TGAGAGGC TG
TGCTTAGCGGTAGCCCCTTGGTTTCCGTEGCALC GGARALGCGCGGGAATTACAGATAAATTAARACTG
CEACTGCHCEECGTGAGCTCGCTGAGACTTCCTGGACGGGGGACAGGC TGTGGGGTTTCTCAGATARCT
GGGCCCCTGCGCTCAGGAGGCCTTCACCCTCTGC TCTGGGTARAGGTAGTAGAGTCCCGGGARAGGGAC

Notes
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Bisulfite Modification of DNA with Forward and Reverse Primers

EISULFITE MODIFICATION OF DML

AAGAGTAGAGGTTAGAGGGTAGGTATTTTATGGTAAATTTAGGTAGAATTTTTTTTTTTTCGTTTTTTT
TTTTTTACGTTATTCGGGGGTAGAT TGGETGET TAAT TTAGAGTTTCGAGAGACGTTTGGTTTTTTTTG
TTTTTTTTATTTTTTGAT TG TATTTTGATTTCGTATTTTGAGAGGTTGTTGTTTAGCGGTAGTTTTTTG
GTTTTCGTGGTAACGGARAAGCGCGGGAATTATAGATALATTARRATTGCGATTGCGCGECGTGAGTTC
GTTGAGATTTTTTGGACGGGGGATAGGTTGTGGGGTTTTTTAGATAATTGGGTTTTTGCGTTTAGGLGG
TTTTTATTTTTTGTTTTGGGTALAGGTAGTAGAGTTTCGGGAAAGGGATAGGGGGT!
TGGCGTGGEAGAGTGGATTTTCGAAGTTGATAGATGGGTATTTTTTGACGGGGGGTAGGGG
CGGAATTTGAGAGGCGTAMGGCGTTGTGRATTTTGGGG

FORWARD

Length: ZZbp.

5 AGATTGGGTGGTTAATTTLGLG 3

Tw=57.5; CpG=0; C=0

You may modify the primer seguence if necessary, within this region:
S ATGTTATTYGGGGGTAGATTGGGTGGTTAATTTAGAGTTTYGAGAGAYGTTT 3

REVERSE

Length: 21 bp.
50 ATACCCCARAACATCACTTAA 3!

Ti=57.34; CpG=0; C=5

You may modify the primer sequence if necessary, within this region:
50 CACTCTCCCACRCCAATACCCCARAACATCACTTRAACCCCCTATCCCTTT 3!

PCR Product

PCR PRODUCT

Length: 332 bp.
B

A LGGTAGTAGAGTTTYGGGAAAGGGATAGGGGGTTTAAGTGATGTTTTGGGGTAT 31

%CG==36.45

AGATTGGGTGETTAATTTAGAGTTTY GAGAGAYGTTTGGTTTTTTTTGTTTTTTTTATTTTTTGATTGT
ATTTTGATTTYGTATTTTGAGAGGTTGTTGTTTAGYGGTAGTTTTTTGGTTTTYGTGGTAAYGGLLALG
TOVGGGALTTATAGATARATTALRATTGTGAT TG GYGGYGTGAGTTYGTTGAGATTT I TTGGATGGGE
GATAGGTTGTGGEGTTTTTTAGATAATTGGGTTTT TG GTTTAGGAGGTTTTTATTTTTTGTTTTGGGT

Additional Primers

ADDITICHAL PRIMERS

NUMEER Z(1419,1442) -- (1736,1756
FORWARD

Length:24 bp.

5' GGTAGATTGGGTGGTTAATTTAGL 3

Tm=60.45; CpG=0; C=0

Fou may wodify the primer sequence if necessary, within this region:
5' TTTAVGTTATTYGGGGGTAGATTGGGTGGTTAATTTAGAGTTTYGAGAGAYGTT 3

REVERSE

Length:21 bp.

5' CCAATACCCCAARACATCACT 3 Tw=60.09; CpG=0; C=3

FTou mway modify the primer sequence if necessary, within this region:
5' ATCCACTCTCCCACRCCALTACCCCAAMRCATCACTTAALCCCCCTATCCC 3!

PCR PRODUCT

Length: 338 bp.
5t

GGTRAAGGTAGTAGAGTTTYGGGALLGGGATAGGGGETTTAAGTGATG TTTTGGGGTATTGG 3

GGTAGATTGGGTGGTTAATTTAGAGTTTYGAGAGAYGTTTGGTTTTTTTTGTTTTTTTTATTTTTTGAT
TGTATTTTGATTTYG TATTTTGAGAGG TTGTTG T TTAGYGGTAGTTTT T TGGTT T TYGTGGTALYGGAL
AAGYGYGGEAATTATAGATALATT A AL ATTGY GATTGYGYGGYGTGAGTTYGTTGAGATTTTTTGGAYG
GGGGATAGGTTGTGGGGTTTTTTAGAT L ATTGGGTTTTTGYGTTTAGGAGGTTTTTATTTTTTGTTTTG

You can now:

* Name the report by selecting File » Save As.

+ Export the report by saving it as a Microsoft® Word document (.doc)

* Print the report

Methyl Primer Express® Software v1.0 Getting Started Guide
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Recommendations for Designing Primers

Recommenda-
tions for Bisulfite
Sequencing
(BSP)

Recommenda-
tions for
Methylation-
Specific PCR
(MSP)

Notes

26

Sometimes additional sequence content upstream or downstream of the imported
sequence (or submission of the reverse compliment sequence of the original gDNA)
may help optimize primer recommendations.

Recommendations for Bisulfite Sequencing (BSP)

* Bisulfite sequencing primers are designed to amplify a region regardless of the
methylation state, so only a single forward and reverse primer are required.

* Primers designed by Methyl Primer Express software do not contain any CpG sites
within their sequences so that both methylated and unmethylated DNA are
amplified during PCR. If CpG sites are unavoidable in a primer due to limited
sequence input, the software designs a mixed base at the CpG site within the primer
sequence. An input “Y” represents “C” and “T” in a forward primer; an “R”
represents “G” and “A” in a reverse primer.

Note: Generally, mixed or degenerate bases are not recommended due to annealing
temperature differences that can lead to biased amplification.

* Primers should have a maximum number of non-CpG “Cs” in their sequence to
amplify only the bisulfite-modified DNA.

* To map as many CpG sites as possible, a primer pair should span a CpG-rich region.

Two primer sets are required for MSP: one assuming a fully methylated sequence and the
other a fully unmethylated sequence. The bisulfite-modified and methylated sequence
has all Cs except mCs converted to Ts; the corresponding bisulfite-modified and
unmethylated sequence represents all Cs including CpGs as Ts.

Recommendations for Methylation-Specific PCR (MSP)

» Each primer should contain at least three CpG sites in its sequence, and one of the
CpG sites should be at the 3 end of the sequence to maximally discriminate
between methylated DNA and unmethylated DNA.

» Each primer should have a maximum number of non-CpG Cs in its sequence to
amplify only the bisulfite-modified DNA.

* The primer pair for the methylated DNA (M pair) and the primer pair for the
unmethylated DNA (U pair) should contain the same CpG sites within their
sequences. For example, if the forward primer for an M pair has the sequence
ATTAGTTTCGTTTAAGGTTCGA, then the forward primer for the U pair must
also contain the two CpG sites, although they can differ in length and start position.

Methyl Primer Express® Software v1.0 Getting Started Guide
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